#tripleo: tripleo

Meeting started by mwhahaha at 14:00:13 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:13)
  2. review past action items (mwhahaha, 14:03:55)
  3. one off agenda items (mwhahaha, 14:04:18)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:18)
    2. https://review.opendev.org/#/c/651751/ -- Modify udev rule for VF representor renam (mwhahaha, 14:04:34)

  4. Squad status (mwhahaha, 14:09:30)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:09:31)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:09:31)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:09:31)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:09:32)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:09:33)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:09:34)

  5. bugs & blueprints (mwhahaha, 14:21:40)
    1. https://launchpad.net/tripleo/+milestone/train-1 (mwhahaha, 14:21:40)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:21:40)
    3. ACTION: mwhahaha to send a note to the ML about blueprints & specs for M1 (mwhahaha, 14:22:32)
    4. https://blueprints.launchpad.net/tripleo/+spec/split-control-plane-unified-inventory (fultonj, 14:24:09)
    5. https://blueprints.launchpad.net/tripleo/+spec/ceph-dashboard (fmount, 14:25:35)

  6. projects releases or stable backports (mwhahaha, 14:36:39)
  7. specs (mwhahaha, 14:39:35)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:39:35)

  8. open discussion (mwhahaha, 14:44:00)


Meeting ended at 14:46:23 UTC (full logs).

Action items

  1. mwhahaha to send a note to the ML about blueprints & specs for M1


Action items, by person

  1. mwhahaha
    1. mwhahaha to send a note to the ML about blueprints & specs for M1


People present (lines said)

  1. mwhahaha (67)
  2. fultonj (23)
  3. fmount (11)
  4. Tengu (6)
  5. openstackgerrit (5)
  6. slagle (3)
  7. openstack (3)
  8. marios (2)
  9. weshay (1)
  10. arxcruz (1)
  11. ekultails (1)
  12. jrist (1)
  13. chandankumar (1)
  14. ksambor (1)
  15. rlandy (1)
  16. dpeacock (1)
  17. beagles (1)
  18. panda (1)
  19. bogdando (1)


Generated by MeetBot 0.1.4.