14:00:08 <mwhahaha> #startmeeting tripleo
14:00:08 <mwhahaha> #topic agenda
14:00:09 <mwhahaha> * Review past action items
14:00:09 <mwhahaha> * One off agenda items
14:00:09 <mwhahaha> * Squad status
14:00:09 <mwhahaha> * Bugs & Blueprints
14:00:09 <mwhahaha> * Projects releases or stable backports
14:00:10 <mwhahaha> * Specs
14:00:10 <mwhahaha> * open discussion
14:00:10 <openstack> Meeting started Tue May 14 14:00:08 2019 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:11 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:11 <mwhahaha> Hi everyone! who is around today?
14:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:13 <openstack> The meeting name has been set to 'tripleo'
14:00:16 <beagles> o/
14:00:17 <dpeacock> o/
14:00:19 <ksambor> o/
14:00:21 <weshay> 0/
14:00:40 <marios> o/
14:00:42 <ekultails> o/
14:02:37 <rfolco|ruck> o/
14:02:51 <openstackgerrit> Alex Schultz proposed openstack/tripleo-heat-templates master: Try a timesync as part of first boot  https://review.opendev.org/658927
14:03:16 <jrist> o/
14:03:46 <mwhahaha> looks like light attendance this week
14:03:53 <openstackgerrit> yatin proposed openstack/tripleo-common stable/stein: [Stein-Only] Switch container images to stein namespace  https://review.opendev.org/659071
14:03:53 <mwhahaha> let's get started
14:03:56 <jrist> there is another meeting for validations going right now
14:03:59 <jrist> they'll join shortly I'm sure
14:04:04 <mwhahaha> #topic review past action items
14:04:04 <mwhahaha> mwhahaha to send a note to the ML about blueprints & specs for M1 - DONE
14:04:04 <mwhahaha> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006223.html
14:04:11 <mwhahaha> pffft multitasking :D
14:04:16 <jrist> :)
14:04:28 <mwhahaha> so that's it on the past action items
14:04:38 <mwhahaha> please take a second to read the ML post I sent
14:05:58 <mwhahaha> any questions?
14:06:02 <fultonj> o/
14:06:08 <gchamoul> o/
14:06:17 <Tengu> «o/
14:06:24 <jrist> mwhahaha: what date for M1 Train?
14:06:30 <mwhahaha> 6/6 i think
14:06:46 <dpeacock> Tight
14:06:49 <mwhahaha> #link https://releases.openstack.org/train/schedule.html
14:06:53 <dpeacock> Better knuckle down ;-)
14:06:58 <mwhahaha> Jun 03 - Jun 07
14:07:02 <mwhahaha> indeed
14:07:06 <mwhahaha> so get your specs in now :D
14:07:23 <openstackgerrit> Martin Schuppert proposed openstack/tripleo-heat-templates stable/queens: NUMA aware vswitches  https://review.opendev.org/659072
14:07:58 <Tengu> dpeacock: if you need help for the logging spec.. :)
14:08:18 <dpeacock> Tengu: :-)
14:09:11 <openstackgerrit> Merged openstack/puppet-tripleo stable/stein: Expose innodb_lock_wait_timeout via hieradata.  https://review.opendev.org/658059
14:09:17 <mwhahaha> ok moving on
14:09:21 <mwhahaha> #topic one off agenda items
14:09:21 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:09:30 <mwhahaha> and the agenda is empty
14:09:37 <mwhahaha> anyone have any one off items they want to talk about?
14:10:08 <marios> mwhahaha: added pointer to new standalone-upgrade-stein voting job
14:10:26 <marios> mwhahaha: this exercises upgrade tasks rocky to stein as discussed in ptg we wanted to make this voting asap
14:10:48 <marios> mwhahaha: the master is also currently green. we might also consider making that voting too but that is another topic
14:10:51 <marios> end thanks
14:10:57 <PagliaccisCloud> o/
14:11:17 <mwhahaha> cool thanks
14:11:25 <mwhahaha> yea i wouldn't move the master one to voting just yet
14:12:28 <marios> mwhahaha: ack on master. yah not sure. i think we can get away with it because
14:12:34 <marios> mwhahaha: it isn't the full/actual upgrade, just a simulation.
14:12:44 <marios> mwhahaha: run deploy tasks, then upgrade tasks and post upgrade /deploy tasks etc
14:12:51 <marios> mwhahaha: these are not exercised anywhere else
14:13:11 <marios> mwhahaha: but glad we got stein done at least
14:13:15 <mwhahaha> yea
14:13:22 <marios> master will likely break soon. anyway thanks, feel free move on
14:13:41 <mwhahaha> let's see how the job fairs over the next few weeks and we can review switching it to voting
14:13:48 <marios> sounds good
14:14:05 <mwhahaha> #action team to keep an eye on the master upgrade job to see if can be switched to voting in a few weeks (maybe around m1)
14:14:09 <mwhahaha> as a reminder :D
14:14:11 <mwhahaha> anything else?
14:18:31 <mwhahaha> sounds like nope
14:18:32 <mwhahaha> moving on
14:18:37 <mwhahaha> #topic Squad status
14:18:37 <mwhahaha> ci
14:18:37 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:18:37 <mwhahaha> upgrade
14:18:37 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:18:38 <mwhahaha> edge
14:18:38 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:18:39 <mwhahaha> integration
14:18:39 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:18:40 <mwhahaha> validations
14:18:40 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:18:41 <mwhahaha> networking
14:18:41 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:18:47 <mwhahaha> any status highlights?
14:33:37 <marios> mwhahaha: o/
14:33:40 <marios> ?
14:33:42 <marios> :)
14:33:55 <mwhahaha> pffft you said you liked the slower pace :D
14:33:58 <mwhahaha> also multitasking
14:33:59 <marios> haha
14:33:59 <mwhahaha> moving on
14:34:06 <mwhahaha> #topic bugs & blueprints
14:34:06 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/train-1
14:34:06 <mwhahaha> For Train we currently have 20 (+1) blueprints and 488 (-8) open Launchpad Bugs. 487 train-1, 1 train-2.  104 open Storyboard bugs.
14:34:06 <mwhahaha> #link https://storyboard.openstack.org/#!/project_group/76
14:34:23 <marios> mwhahaha: well i betrayed myself as i only just noticed too ;)
14:34:36 <mwhahaha> nothing too notable, any thing anyone wants to highlight?
14:36:23 <weshay> mwhahaha planning meeting for tempest/ci this week, have any hot items or requests?
14:36:37 <mwhahaha> not really, ci seems mostly stable as of late
14:36:56 <weshay> ssh... don't jinx it
14:38:13 <mwhahaha> alright moving on
14:38:14 <mwhahaha> #topic projects releases or stable backports
14:38:41 <mwhahaha> M1 will be in ~4 weeks
14:38:56 <mwhahaha> we're working on EOLing pike
14:39:40 <mwhahaha> we just cut the last release for it
14:39:40 <mwhahaha> https://review.opendev.org/#/c/652846/
14:39:51 <mwhahaha> https://review.opendev.org/#/c/652847/
14:40:03 <mwhahaha> weshay: so fyi we can probably tear down the pike configs later in the cycle
14:40:23 <openstackgerrit> Gael Chamoulaud proposed openstack/tripleo-validations master: Makes rogue_dhcp.py script Python3 aware  https://review.opendev.org/659082
14:41:26 <mwhahaha> any backports that need reviewing or anything?
14:43:31 <mwhahaha> sounds like nope
14:43:43 <mwhahaha> #topic specs
14:43:43 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:43:58 <mwhahaha> once again (third times the charm), review specs and post specs!
14:46:46 <mwhahaha> #topic open discussion
14:46:49 <mwhahaha> anything else?
14:48:29 <weshay> thanks for hosting
14:48:46 <mwhahaha> alright thanks people
14:48:46 <mwhahaha> #endmeering
14:48:52 <marios> thanks mwhahaha
14:49:10 <weshay> marios I need help for a sec
14:49:18 <weshay> if you have a min before shutdown sequence
14:49:27 <marios> weshay: ack bluejeans?
14:49:33 <marios> weshay: give me 2 mins and will join yours
14:49:38 <weshay> rock
14:57:37 <openstackgerrit> David Peacock proposed openstack/tripleo-specs master: WIP - Add spec for logging overhaul in TripleO and the wider OpenStack  https://review.opendev.org/659092
15:00:43 <openstackgerrit> Oliver Walsh proposed openstack/tripleo-heat-templates master: WIP: make nova storage backend configurable per-role  https://review.opendev.org/648301
15:05:37 <openstackgerrit> Janki Chhatbar proposed openstack/python-tripleoclient master: Add ODL deprecation warning in CLI  https://review.opendev.org/656765
15:10:03 <openstackgerrit> Oliver Walsh proposed openstack/tripleo-heat-templates master: WIP: make nova storage backend configurable per-role  https://review.opendev.org/648301
15:30:57 <openstackgerrit> Alex Schultz proposed openstack/puppet-tripleo stable/rocky: Fix missing version requirements  https://review.opendev.org/659102
15:32:42 <openstackgerrit> Alex Schultz proposed openstack/puppet-tripleo stable/queens: Fix missing version requirements  https://review.opendev.org/659103
15:36:40 <mwhahaha> #endmeeting