14:00:37 <mwhahaha> #startmeeting tripleo
14:00:37 <mwhahaha> #topic agenda
14:00:37 <mwhahaha> * Review past action items
14:00:37 <mwhahaha> * One off agenda items
14:00:37 <mwhahaha> * Squad status
14:00:38 <mwhahaha> * Bugs & Blueprints
14:00:38 <openstack> Meeting started Tue Jun 11 14:00:37 2019 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <mwhahaha> * Projects releases or stable backports
14:00:39 <mwhahaha> * Specs
14:00:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:39 <mwhahaha> * open discussion
14:00:40 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:40 <mwhahaha> Hi everyone! who is around today?
14:00:41 <openstack> The meeting name has been set to 'tripleo'
14:00:42 <dpeacock> o/
14:00:58 <ksambor> o/
14:01:06 <rh-jelabarre> o/
14:01:10 <marios> o/
14:01:13 <rfolco> o/
14:01:33 <ekultails> o/
14:02:30 <rlandy|ruck> o/
14:03:33 <beagles> o/
14:04:12 <weshay> 0/
14:04:59 <mwhahaha> alright let's get started
14:05:07 <mwhahaha> #topic review past action items
14:05:07 <mwhahaha> None.
14:05:52 <mwhahaha> #topic one off agenda items
14:05:52 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:05:59 <gchamoul> o/
14:07:42 <mwhahaha> the agenda is empty, anyone have a one off item they wish to discuss?
14:08:14 <openstackgerrit> Haresh proposed openstack/tripleo-heat-templates stable/queens: OVS Revalidator and handler threads  https://review.opendev.org/664600
14:09:00 <jrist> o/
14:09:04 <jfrancoa> o/
14:09:19 <jrist> mwhahaha: validations team is working on mistral avoidance (not quite removal)
14:09:27 <jrist> mwhahaha: just wanted to bring it up as there are some patches going up related
14:09:28 <mwhahaha> k
14:09:47 <ccamacho> o/
14:09:52 <bogdando> o/
14:09:53 <jrist> https://trello.com/c/f10moSOT
14:09:56 <jrist> tracked there ^
14:10:09 <openstackgerrit> Merged openstack/puppet-tripleo stable/stein: Make sure we pass the proper new pcs 0.10 variables  https://review.opendev.org/664501
14:10:30 <chem> o/
14:10:30 <mwhahaha> sounds good
14:11:21 <mwhahaha> moving on to the status portion of our meeting
14:11:25 <mwhahaha> #topic Squad status
14:11:25 <mwhahaha> ci
14:11:25 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:11:25 <mwhahaha> upgrade
14:11:25 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:11:26 <mwhahaha> edge
14:11:26 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:11:27 <mwhahaha> integration
14:11:27 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:11:28 <mwhahaha> validations
14:11:28 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:11:29 <mwhahaha> networking
14:11:29 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:12:01 <mwhahaha> cloudnull: do we have an etherpad or some tracking of status for the transformation squad?
14:12:57 <jrist> validations updated
14:13:54 <fultonj> o/ (late)
14:15:18 <mwhahaha> any other status highlights?
14:15:32 <rlandy|ruck> just a note - we are seeing gate failures from rax
14:15:42 <rlandy|ruck> reporting this to infra/investigating
14:15:44 <mwhahaha> always fun
14:15:52 <rlandy|ruck> looks like mirror issues
14:16:05 <mwhahaha> rlandy|ruck: i've noticed a bouncing failure in the standalone jobs (f28/c7), are we tracking those anywhere?
14:16:25 <rlandy|ruck> mwhahaha: depends on where ... promotions or check
14:16:33 <mwhahaha> check/gate
14:16:48 <rlandy|ruck> k, will ping you after the meeting
14:16:53 <mwhahaha> k
14:16:59 <mwhahaha> anything else?
14:18:19 <mwhahaha> k moving on
14:18:22 <mwhahaha> #topic bugs & blueprints
14:18:22 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/train-2
14:18:22 <mwhahaha> For Train we currently have 25 (+3) blueprints and 516 (-20) open Launchpad Bugs. 516 train-2.  103 (-1) open Storyboard bugs.
14:18:22 <mwhahaha> #link https://storyboard.openstack.org/#!/project_group/76
14:18:34 <mwhahaha> i went through and cleaned up a bunch of bugs/blueprints last week because it was M1
14:18:41 <mwhahaha> if I missed anything, let me know.
14:18:59 <mwhahaha> jrist: can we close all the bugs for tripleo-ui on storyboard? or do we need to keep them open still
14:19:16 <jrist> I have one more patch for ansible-tripleo-ui to remove it form governance I guess?
14:19:23 <jrist> but yeah, otherwise I think we can nuke 'em
14:19:25 <mwhahaha> k
14:19:40 <mwhahaha> let me know if you need help on that governance patch
14:19:48 <jrist> thanks.
14:20:24 <mwhahaha> any other bug/blueprint items?
14:23:03 <mwhahaha> ok moving on
14:23:05 <mwhahaha> #topic projects releases or stable backports
14:23:10 <mwhahaha> as mentioned last week was m1
14:23:20 <mwhahaha> we'll probably do a round of stable releases soonish
14:23:39 <mwhahaha> any questions about releases?
14:25:24 <mwhahaha> alright moving on
14:25:25 <mwhahaha> #topic specs
14:25:26 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:25:44 <mwhahaha> alright since m1 was last week, we had mentione dthat we would like to get all the specs merged by then.
14:25:55 <mwhahaha> Are there any open specs that we're still considering for train?
14:26:21 <mwhahaha> I'll send a note out to the ML again as a last call for specs
14:26:32 <mwhahaha> #action mwhahaha to send an ML note about a last call for specs
14:29:36 <mwhahaha> #topic open discussion
14:29:39 <mwhahaha> anything else?
14:32:04 <openstackgerrit> Carlos Camacho proposed openstack/tripleo-heat-templates master: Clean docker and podman after executing an update or upgrade  https://review.opendev.org/651786
14:32:14 <mwhahaha> alright thanks everyone
14:32:16 <mwhahaha> #endmeeting