#tripleo: tripleo

Meeting started by cloudnull at 13:00:16 UTC (full logs).

Meeting summary

  1. RollCall (cloudnull, 13:00:42)
    1. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 13:05:10)

  2. recap from past weeks (cloudnull, 13:05:20)
  3. What's left to port over from tripleo-common (cloudnull, 13:19:26)
    1. https://storyboard.openstack.org/#!/worklist/688 (cloudnull, 13:20:19)
    2. https://storyboard.openstack.org/#!/story/2006042 (cloudnull, 13:20:49)
    3. https://storyboard.openstack.org/#!/worklist/688 (cloudnull, 13:22:30)
    4. ACTION: ekultails to work on getting tripleo-persist into tripleo-ansible (cloudnull, 13:23:44)
    5. ACTION: cloudnull to start working on porting the hiera roles to tripleo-ansible (cloudnull, 13:26:34)

  4. Work to port over the tripleo-common playbooks is in need of reviews (cloudnull, 13:27:12)
    1. https://review.opendev.org/#/c/667247 (cloudnull, 13:27:22)
    2. https://review.opendev.org/#/c/665256/ (cloudnull, 13:27:30)

  5. We're ready to begin moving ansible tasks from heat templates into roles (cloudnull, 13:30:52)
    1. https://storyboard.openstack.org/#!/worklist/685 (cloudnull, 13:31:02)
    2. https://review.opendev.org/#/q/topic:convertAide+(status:open+OR+status:merged) (cloudnull, 13:31:34)
    3. https://review.opendev.org/#/q/topic:convertTuned+(status:open+OR+status:merged) (cloudnull, 13:31:51)

  6. Open Discussion (cloudnull, 13:40:35)
    1. VOTE: Voted on "What day should this meeting take place?" Results are, Wednesday: 1 (cloudnull, 13:59:22)


Meeting ended at 14:00:18 UTC (full logs).

Action items

  1. ekultails to work on getting tripleo-persist into tripleo-ansible
  2. cloudnull to start working on porting the hiera roles to tripleo-ansible


Action items, by person

  1. cloudnull
    1. cloudnull to start working on porting the hiera roles to tripleo-ansible
  2. ekultails
    1. ekultails to work on getting tripleo-persist into tripleo-ansible


People present (lines said)

  1. cloudnull (86)
  2. openstackgerrit (16)
  3. mwhahaha (14)
  4. sshnaidm|rover (13)
  5. ekultails (12)
  6. sshnaidm|ruck (10)
  7. openstack (7)
  8. zbr (6)
  9. owalsh (4)
  10. EmilienM (3)
  11. dpeacock (3)
  12. slagle (2)
  13. mnaser (1)
  14. Tengu (1)
  15. gchamoul (1)


Generated by MeetBot 0.1.4.