#tripleo: tripleo

Meeting started by cloudnull at 14:01:11 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 14:01:35)
    1. http://eavesdrop.openstack.org/meetings/tripleo/2019/tripleo.2019-07-25-13.00.html (cloudnull, 14:02:59)
    2. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 14:02:59)
    3. https://storyboard.openstack.org/#!/board/174 (cloudnull, 14:03:00)

  2. Recap (cloudnull, 14:05:04)
    1. ACTION: : owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged (cloudnull, 14:07:27)
    2. AGREED: (cloudnull, 14:09:34)
    3. ACTION: look into ARA once its packaged (cloudnull, 14:10:13)

  3. Open Discussion (cloudnull, 14:10:52)
    1. https://docs.openstack.org/tripleo-ansible/latest/ (cloudnull, 14:13:18)
    2. ACTION: ccamacho and ekultails to sync up on creating some more general molecule documentation within integrated tripleo (cloudnull, 14:19:12)


Meeting ended at 14:31:55 UTC (full logs).

Action items

  1. : owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged
  2. look into ARA once its packaged
  3. ccamacho and ekultails to sync up on creating some more general molecule documentation within integrated tripleo


Action items, by person

  1. ccamacho
    1. ccamacho and ekultails to sync up on creating some more general molecule documentation within integrated tripleo
  2. cloudnull
    1. : owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged
  3. ekultails
    1. ccamacho and ekultails to sync up on creating some more general molecule documentation within integrated tripleo


People present (lines said)

  1. cloudnull (52)
  2. ccamacho (10)
  3. sshnaidm (9)
  4. openstackgerrit (7)
  5. openstack (3)
  6. gfidente (3)
  7. ekultails (2)
  8. EmilienM (2)
  9. mnaser (1)
  10. fultonj (1)
  11. mwhahaha (1)
  12. d0ugal (1)
  13. rbrady (1)
  14. dpeacock (1)


Generated by MeetBot 0.1.4.