14:00:52 <cloudnull> #startmeeting tripleo
14:00:53 <openstack> Meeting started Wed Aug 7 14:00:52 2019 UTC and is due to finish in 60 minutes. The chair is cloudnull. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:56 <openstack> The meeting name has been set to 'tripleo'
14:01:07 <cloudnull> welcome everyone to the tripleo-transformation squad meeting
14:01:15 <fultonj> \o/
14:01:16 <cloudnull> reminder
14:01:16 <cloudnull> Etherpad
14:01:16 <cloudnull> #link https://etherpad.openstack.org/p/tripleo-ansible-agenda
14:01:16 <cloudnull> Storyboard
14:01:16 <cloudnull> #link https://storyboard.openstack.org/#!/board/174
14:01:17 <cloudnull> Last weeks meeting minutes
14:01:18 <cloudnull> #link http://eavesdrop.openstack.org/meetings/tripleo/2019/tripleo.2019-07-31-14.01.html
14:01:26 <cloudnull> #topid rollcall
14:01:28 <cloudnull> o/
14:01:33 <cloudnull> #topic rollcall
14:01:36 <cloudnull> o/
14:01:39 <fultonj> \o/
14:01:42 <ekultails> o/
14:02:14 <rbrady> o/
14:02:15 <mwhahaha> hi2u
14:02:19 <d0ugal> o/
14:03:12 <EmilienM> yow
14:04:45 <cloudnull> #topic recap
14:04:52 <cloudnull> moving right into it
14:04:55 <cloudnull> from last week
14:04:55 <cloudnull> ccamacho and ekultails to sync up on creating some more general molecule documentation within integrated tripleo
14:05:05 <cloudnull> have we made any progress on that yet ?
14:06:25 <ekultails> Nothing to report, been side-tracked with helping out support this past week.
14:06:35 <ekultails> ccmamcho: Maybe we can sync-up about that later today.
14:06:52 * mnaser lurk here
14:07:42 <cloudnull> ekultails ++ would be great to get that started. let me know if / how I can help.
14:07:52 <cloudnull> next
14:07:57 <cloudnull> owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged -cc mnaser
14:08:23 <cloudnull> sadly I've not started in on this effort just yet.
14:08:43 <cloudnull> and I'm not sure there's been much progress in general
14:09:00 <openstackgerrit> Emilien Macchi proposed openstack/tripleo-common master: Remove OpenShift containers https://review.opendev.org/674933
14:09:10 <owalsh> cloudnull: /me lurking-ish but not really here :-)
14:09:11 <cloudnull> owalsh mnaser - do either of you have some time this week to outline a good plan of attack?
14:09:30 <owalsh> sure
14:09:49 <mnaser> maybe easier if we scheduled sometime for this
14:09:50 <cloudnull> I dont see getting the plugin into a stand alone repo as much work, though it will take time given the requirement to create a new repo, setup ci, etc.
14:10:03 <cloudnull> mnaser ++
14:10:09 <mnaser> yah, its mostly just going through the process
14:10:39 <mnaser> all day today is open for me, tomorrow is a little busy, friday is open :)
14:11:18 <owalsh> friday looks good for me too
14:11:32 <cloudnull> +1 for friday
14:11:49 <cloudnull> sometime around 14/15:00 UTC ?
14:12:08 <owalsh> +1
14:14:49 <ccamacho> hey cloudnull soryy for the delay **colliding meetings, not yet Im still reading about molecule but I will like to push something soon
14:16:44 <cloudnull> #action cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo
14:16:54 <cloudnull> ccamacho cool!
14:17:10 <mnaser> 1400 utc should be ok
14:17:19 <cloudnull> excellent !
14:17:22 <cloudnull> invite sent :)
14:18:10 <cloudnull> ccamacho between you, ekultails and I, maybe we can sync up today on what we want to get documented?
14:19:29 <ekultails> Sounds good to me.
14:19:31 <cloudnull> if we can create an outline we can start iterating on the changes
14:20:13 <cloudnull> ok moving on
14:20:23 <cloudnull> #topic Open Discussion
14:20:27 <cloudnull> last of the tripleo-common role import work is ready for review
14:20:27 <cloudnull> #link https://review.opendev.org/#/q/topic:hieraroles+(status:open)
14:20:59 <cloudnull> those are the last two reviews required to get us out of tripleo-common
14:21:13 <cloudnull> if folks have time to review them, it'd be amazing
14:22:00 <cloudnull> Open Reviews in need
14:22:00 <cloudnull> #link https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul
14:22:21 <cloudnull> These are all things that have passed zuul, and could use a look
14:22:35 <cloudnull> TripleO-Heat-Templates to TripleO-Ansible is progressing
14:22:35 <cloudnull> #link https://review.opendev.org/#/q/topic:THT2TA+(status:open)
14:22:51 <cloudnull> on the tht to tripleo-ansible front we've made some good progress
14:23:23 <cloudnull> so far I've set out to work on only the heat templates that deploy to the baremetal machines.
14:24:04 <cloudnull> to track this work i've created a new work column on our storyboard - https://storyboard.openstack.org/#!/board/174
14:24:31 <cloudnull> separating work items based service types
14:24:48 <cloudnull> there's a lot to do and help would be greatly appreciated.
14:25:37 <cloudnull> if folks have expertise in particular heat templates please pick from where, the cards are not in the lists in any particular order.
14:26:07 <cloudnull> I'm also happy to assist in any/all transitions, just let me know what you need or if you have questions.
14:26:21 <cloudnull> Is there anything else folks want to talk about?
14:31:15 <cloudnull> ok then, welp I think we can call it. thanks everyone.
14:31:21 <cloudnull> #endmeeting