14:00:13 <mwhahaha> #startmeeting tripleo
14:00:13 <mwhahaha> #topic agenda
14:00:13 <mwhahaha> * Review past action items
14:00:13 <mwhahaha> * One off agenda items
14:00:13 <mwhahaha> * Squad status
14:00:14 <mwhahaha> * Bugs & Blueprints
14:00:14 <mwhahaha> * Projects releases or stable backports
14:00:15 <mwhahaha> * Specs
14:00:15 <mwhahaha> * open discussion
14:00:16 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:16 <mwhahaha> Hi everyone! who is around today?
14:00:18 <openstack> Meeting started Tue Sep 17 14:00:13 2019 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:20 <weshay> o/
14:00:21 <openstack> The meeting name has been set to 'tripleo'
14:00:26 <dpeacock> o/
14:01:28 <marios> hello
14:01:30 <ksambor> o/
14:02:21 <beagles> o/
14:02:38 <fultonj> o/
14:04:14 <openstackgerrit> Kevin Carter (cloudnull) proposed openstack/tripleo-ansible master: Add test to find broken symlinks  https://review.opendev.org/682419
14:04:24 <cloudnull> o/
14:04:27 <mwhahaha> alright let's get going
14:04:35 <mwhahaha> #topic review past action items
14:04:36 <mwhahaha> mwhahaha to provide weshay with launchpad overview & scripts - NOT DONE
14:04:36 <mwhahaha> #mwhahaha sync with weshay on ptl things
14:04:36 <migi> rfolco: hey, so let's go back to the nested virt question. Is it enabled in tripleO jobs in upstream. I know it's relaying on what's provided, but is there kvm enabled one or it's not really executed
14:05:32 <rfolco> migi, tripleo mtg here, lets jump to #oooq if not in agenda for this mtg
14:05:39 <mwhahaha> so i'll try and steal some time from wehsay this week
14:05:44 <mwhahaha> that's it on the past action items
14:05:48 <migi> ack
14:05:56 <weshay> mwhahaha, I can buy some beers near you if needed :)
14:06:02 <mwhahaha> :D
14:06:21 <chandankumar> \o/
14:06:23 <mwhahaha> #topic one off agenda items
14:06:23 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:06:30 <mwhahaha> (weshay) centos 8 scheduled to released on sept 24 https://twitter.com/CentOSProject/status/1173652996305170432
14:06:34 <mwhahaha> \o/
14:07:01 <weshay> aye.. zbr will be working w/ infra folks on the nodepool / dib updates
14:07:02 <fultonj> ++
14:08:04 <mwhahaha> so there's a question about centos8 support in the upstream
14:08:07 <mwhahaha> does the tripleo project need to be concerned about centos-8 support upstream for ussuri?
14:08:07 <mwhahaha> https://review.opendev.org/#/c/681242
14:08:15 <cloudnull> woot!
14:08:27 <mwhahaha> it's likely that we'll just have to carry any support burden
14:08:37 <weshay> aye.. zbr ^
14:08:39 <mwhahaha> we'll definately support it, but the question is the impact on the wider services
14:09:48 <weshay> k. .thanks.. just double checking etc
14:10:42 <weshay> one unrelated thing.. train ml3 release has a +1 finally https://review.opendev.org/#/c/681897/
14:10:43 <mwhahaha> any other comments on this item?
14:11:02 <weshay> nothing else on centos-8 from me
14:11:07 <mwhahaha> k thanks
14:11:18 <mwhahaha> #topic Squad status
14:11:18 <mwhahaha> ci
14:11:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:11:18 <mwhahaha> upgrade
14:11:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:11:18 <mwhahaha> edge
14:11:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:11:19 <mwhahaha> integration
14:11:19 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:11:20 <mwhahaha> validations
14:11:20 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:11:21 <mwhahaha> networking
14:11:21 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:11:22 <mwhahaha> transformation
14:11:22 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ansible-agenda
14:11:34 <mwhahaha> any status related highlights?
14:13:08 <weshay> 3rd party rhel 8 jobs are done for now.. ended up w/ ovb fs001, standalone, standalone001/002;  003/004 are blocked and escalated
14:13:18 <weshay> that will complete the rhel8 work for now
14:14:59 <openstackgerrit> Tom Barron proposed openstack/tripleo-heat-templates master: DNM - exploring running scenario004 w/o pacemaker for manila  https://review.opendev.org/679365
14:16:15 <openstackgerrit> Brent Eagles proposed openstack/tripleo-common stable/queens: Allow distribution of non-autogenerated certs  https://review.opendev.org/682659
14:17:33 <mwhahaha> anything else?
14:18:39 <mwhahaha> sounds like nope, moving on
14:18:43 <mwhahaha> #topic bugs & blueprints
14:18:43 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/train-rc1
14:18:43 <mwhahaha> For Train we currently have 27 blueprints and 506 (-3) open Launchpad Bugs. 14 train-3, 5 train-rc1, 487 ussuri-1.  166 (+0) open Storyboard bugs.
14:18:43 <mwhahaha> #link https://storyboard.openstack.org/#!/project_group/76
14:18:43 <mwhahaha> #action mwhahaha to close out train-m3
14:18:46 <openstackgerrit> Natal Ngétal proposed openstack/tripleo-upgrade master: Remove the free-form.  https://review.opendev.org/663539
14:19:03 <mwhahaha> once we merge the release change, i'll close out the milestone and move everything forward
14:19:40 <mwhahaha> any comments/concerns/etc?
14:20:07 <openstackgerrit> Brent Eagles proposed openstack/tripleo-heat-templates stable/queens: Only generate Octavia certs on stack create  https://review.opendev.org/682660
14:21:31 <mwhahaha> #topic projects releases or stable backports
14:21:43 <mwhahaha> we'll cut m3 soonish, so we'll be pushing for rc1
14:21:59 <openstackgerrit> Bogdan Dobrelya (bogdando) proposed openstack/tripleo-docs master: PDF documentation build  https://review.opendev.org/682362
14:22:03 <mwhahaha> any comments on backports/releases?
14:26:48 <mwhahaha> #topic specs
14:26:48 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:27:00 <mwhahaha> please update any openspecs to target to ussuri
14:27:08 <mwhahaha> any one have any specific specs they want to talk about?
14:28:50 <mwhahaha> #topic open discussion
14:28:52 <mwhahaha> anything else?
14:34:25 <openstackgerrit> Emilien Macchi proposed openstack/tripleo-ansible master: paunch: add support for 'cleanup'  https://review.opendev.org/682662
14:37:50 <openstackgerrit> Emilien Macchi proposed openstack/tripleo-ansible master: paunch: add support for 'cleanup'  https://review.opendev.org/682662
14:38:52 <openstackgerrit> Bogdan Dobrelya (bogdando) proposed openstack/tripleo-docs master: PDF documentation build  https://review.opendev.org/682362
14:41:18 <openstackgerrit> Emilien Macchi proposed openstack/tripleo-heat-templates master: nova-libvirt: set 'cpuset_cpus' to 'all'  https://review.opendev.org/682665
14:42:00 <mwhahaha> thanks everyone
14:42:02 <mwhahaha> #endmeeting