14:00:08 <mwhahaha> #startmeeting tripleo
14:00:08 <mwhahaha> #topic agenda
14:00:08 <mwhahaha> * Review past action items
14:00:09 <mwhahaha> * One off agenda items
14:00:09 <mwhahaha> * Squad status
14:00:09 <openstack> Meeting started Tue Oct  1 14:00:08 2019 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <mwhahaha> * Bugs & Blueprints
14:00:10 <mwhahaha> * Projects releases or stable backports
14:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:11 <mwhahaha> * Specs
14:00:11 <mwhahaha> * open discussion
14:00:12 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:13 <openstack> The meeting name has been set to 'tripleo'
14:00:13 <mwhahaha> Hi everyone! who is around today?
14:00:23 <beagles> o/
14:00:28 <fultonj> o/
14:00:32 <owalsh> o/
14:00:39 <ksambor> o/
14:01:38 <ekultails> o/
14:01:43 <chandankumar> \o/
14:02:56 <marios> o/
14:03:38 <Tengu> more or less here :)
14:03:50 <weshay> 0/4
14:03:51 <mwhahaha> dat massive turnout
14:03:53 <rfolco> o/
14:03:58 <d0ugal> o/
14:04:00 <mwhahaha> anyway let's get on with it
14:04:11 <mwhahaha> #topic review past action items
14:04:11 <mwhahaha> mwhahaha sync with weshay on ptl things - DONE
14:04:43 <mwhahaha> we'll figure out a date when weshay will officially take over later. if there are any questions feel free to ping either of us for now
14:04:56 <mwhahaha> mwhahaha review train-rc1 open bugs - NOT DONE
14:04:56 <mwhahaha> Will actually review today.
14:04:56 <mwhahaha> #action mwhahaha review train-rc1 open bugs
14:05:04 <weshay> do I get the nic mwhahahha w/ the job?
14:05:11 <mwhahaha> negative
14:06:20 <mwhahaha> thats it on the past action items, any questions?
14:07:54 <weshay> fyi.. master has promoted, thanks to ykarel, panda, zbr|ruck arxcruz|ruck
14:08:02 <panda> \o/
14:08:14 <arxcruz|ruck> \o/
14:08:16 <ykarel> \o/ nice
14:08:49 <mwhahaha> nice
14:08:59 <mwhahaha> alright moving on
14:09:01 <mwhahaha> #topic one off agenda items
14:09:02 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:09:12 <mwhahaha> looks liek the agenda is empty, anyone have anything?
14:09:50 <openstackgerrit> Arx Cruz proposed openstack/tripleo-quickstart master: Switching default centos url for image promotion  https://review.opendev.org/685709
14:09:54 <weshay> fyi.. the ansible docker module.. docker_login passes w/ empty creds.. zbr|ruck is investigating a change..
14:10:19 <weshay> I mention that here because we use that quite a bit in various places in tripleo
14:10:43 <mwhahaha> k
14:11:42 <mwhahaha> #topic Squad status
14:11:42 <mwhahaha> ci
14:11:42 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:11:42 <mwhahaha> upgrade
14:11:42 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:11:43 <mwhahaha> edge
14:11:43 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:11:44 <mwhahaha> integration
14:11:44 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:11:45 <mwhahaha> validations
14:11:45 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:11:46 <mwhahaha> networking
14:11:46 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:11:47 <mwhahaha> transformation
14:11:47 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ansible-agenda
14:11:48 <mwhahaha> any status related topics?
14:15:02 <mwhahaha> sounds like nope, moving on
14:15:06 <mwhahaha> #topic bugs & blueprints
14:15:06 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/train-rc1
14:15:06 <mwhahaha> For Train we currently have 27 blueprints and 521 (+0) open Launchpad Bugs. 31 train-rc1, 490 ussuri-1.  92 (+1) open Storyboard bugs.
14:15:06 <mwhahaha> #link https://storyboard.openstack.org/#!/project_group/76
14:15:17 <mwhahaha> as mentioned i'll go through the rc1 bugs today
14:15:32 <mwhahaha> we likely want to start considering what will be rc1
14:15:43 <mwhahaha> Other than CI timeout related problem, i'm not sure we have any other blockers
14:16:18 <mwhahaha> any other comments around bugs?
14:18:24 <mwhahaha> #topic projects releases or stable backports
14:18:44 <mwhahaha> as previously mentioned, we'll probably want to do an rc1 next week or so
14:18:49 <mwhahaha> any other release issues?
14:20:56 <mwhahaha> #topic specs
14:20:56 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:21:15 <mwhahaha> as a general reminder, if you have open specs please take some time to update them and retarget to ussuri
14:21:17 <mwhahaha> thanks
14:21:22 <mwhahaha> #topic open discussion
14:21:24 <mwhahaha> anything else?
14:22:21 <weshay> not from me..
14:23:48 <mwhahaha> alright thanks everyone
14:23:49 <mwhahaha> #endmeeting