#tripleo: tripleo

Meeting started by mwhahaha at 14:00:10 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:10)
  2. review past action items (mwhahaha, 14:04:45)
  3. one off agenda items (mwhahaha, 14:04:53)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:53)

  4. Squad status (mwhahaha, 14:10:18)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:10:18)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:10:18)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:10:19)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:10:20)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:10:21)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:10:22)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (mwhahaha, 14:10:23)

  5. bugs & blueprints (mwhahaha, 14:18:44)
    1. https://launchpad.net/tripleo/+milestone/ussuri-1 (mwhahaha, 14:18:44)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:18:44)
    3. ACTION: mwhahaha to close out train cycle (mwhahaha, 14:18:44)

  6. projects releases or stable backports (mwhahaha, 14:25:23)
  7. specs (mwhahaha, 14:27:57)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:27:57)

  8. open discussion (mwhahaha, 14:30:27)


Meeting ended at 14:32:32 UTC (full logs).

Action items

  1. mwhahaha to close out train cycle


Action items, by person

  1. mwhahaha
    1. mwhahaha to close out train cycle


People present (lines said)

  1. mwhahaha (67)
  2. bogdando (13)
  3. marios|ruck (12)
  4. openstackgerrit (9)
  5. openstack (4)
  6. slagle (2)
  7. beagles (1)
  8. rfolco (1)
  9. ksambor (1)
  10. rh-jelabarre (1)
  11. EmilienM (1)
  12. dpeacock (1)
  13. panda (1)


Generated by MeetBot 0.1.4.