14:00:52 <EmilienM> #startmeeting tripleo
14:00:53 <openstack> Meeting started Tue Dec 17 14:00:52 2019 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:56 <openstack> The meeting name has been set to 'tripleo'
14:00:58 <EmilienM> #topic agenda
14:01:02 <EmilienM> * Review past action items
14:01:06 <EmilienM> * One off agenda items
14:01:09 <EmilienM> * Squad status
14:01:13 <EmilienM> * Bugs & Blueprints
14:01:17 <EmilienM> * Projects releases or stable backports
14:01:20 <EmilienM> * Specs
14:01:23 <EmilienM> * Other
14:01:28 <EmilienM> Anyone can use the #link, #action and #info commands, not just the moderator
14:01:36 <EmilienM> who is around today?
14:01:58 <EmilienM> don't be shy
14:02:00 <Tengu> «o/
14:02:01 <sshnaidm|afk> o/
14:02:06 <matbu> o/
14:02:32 <EmilienM> skipping the past action items, there is none
14:02:53 <EmilienM> #topic one off agenda items
14:02:57 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:03:00 <EmilienM> nothing noted in the agenda today
14:03:16 <marios|ruck> \o
14:03:17 <Tengu> guess it will be a short mtg :)
14:03:25 <EmilienM> the best ones
14:03:27 <openstackgerrit> Daniel Bengtsson proposed openstack/tripleo-upgrade master: Fix python command.  https://review.opendev.org/699391
14:03:35 <EmilienM> #topic Squad status
14:03:50 <EmilienM> Any squad wanting to bring up their status, or a topic for the general public?
14:03:55 <chkumar|rover> \o/
14:03:56 <EmilienM> I'm lazy to post all the link
14:04:39 <EmilienM> #topic bugs & blueprints
14:04:51 <EmilienM> chkumar|rover: do we have any outstanding bug to report here?
14:04:57 <EmilienM> anything we need to make visible?
14:05:07 <holser> o/
14:05:23 <chkumar|rover> https://bugs.launchpad.net/tripleo/+bug/1853652
14:05:23 <openstack> Launchpad bug 1853652 in tripleo "openstack overcloud node provide --all-manageable timing out and failing periodic rhel-8-ovb-3ctlr_1comp-featureset001-master" [Critical,Fix committed] - Assigned to Cédric Jeanneret (cjeanner)
14:05:40 <chkumar|rover> EmilienM: https://bugs.launchpad.net/tripleo/+bug/1856278 this one needs to be sorted out
14:05:40 <openstack> Launchpad bug 1856278 in tripleo "RHEL8 scenario 1 standalone deployment failed with The following containers failed validations and were not started: collectd" for master and train" [Critical,In progress] - Assigned to Martin Mágr (mmagr)
14:05:46 <chkumar|rover> it is blocking train promotion
14:06:17 <openstackgerrit> Daniel Bengtsson proposed openstack/tripleo-upgrade stable/rocky: Fix the undefined operation_type variable.  https://review.opendev.org/699423
14:06:23 <EmilienM> cjloader, paramite ^ any updates
14:06:29 <EmilienM> oops
14:06:31 <EmilienM> Tengu: ^
14:06:42 <Tengu> a fix seems to be proposed for the second one
14:06:48 <chkumar|rover> That's it, I think, marios|ruck any other bug?
14:06:48 <Tengu> first one is sorted out already.
14:07:06 <Tengu> ah. meh. the fix is on hold due to slagle in fact.
14:07:16 <Tengu> have to check with him...
14:07:40 <EmilienM> Tengu: link?
14:07:43 <Tengu> https://review.opendev.org/#/c/699161/
14:07:47 <marios|ruck> chkumar|rover: all there as usual https://etherpad.openstack.org/p/ruckroversprint19
14:08:04 <marios|ruck> chkumar|rover: nothing major today gates green afaik chasing rhel promotion still
14:08:23 <Tengu> he's not happy with the way it's done, although it's a backport from master... so I don't know if we should force it and come later, or find another way to do the same thing...
14:09:31 <EmilienM> I would fix master
14:09:38 <EmilienM> and backport the new patch only
14:09:44 <EmilienM> and revert the previous one on master
14:09:47 <Tengu> and there, I don't know what's wrong with it either....
14:09:49 <EmilienM> they shouldn't conflict
14:09:54 <Tengu> because I'm just doing what was already done :/
14:10:07 <Tengu> i.e. adding ansible stuff in there
14:10:42 <EmilienM> Tengu: I understand slagle's point where every time we add tasks here, it makes our deployment slower, we need to find more efficient ways to do it
14:11:04 <EmilienM> #action Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/
14:11:21 <Tengu> well, that task should be done on every node anyway. Soooo... well, we'll see.
14:12:32 <EmilienM> should we move on
14:12:41 <Tengu> yup. we'll take it offline
14:13:02 <EmilienM> I wish paramite would give an update on https://bugs.launchpad.net/tripleo/+bug/1856278
14:13:02 <openstack> Launchpad bug 1856278 in tripleo "RHEL8 scenario 1 standalone deployment failed with The following containers failed validations and were not started: collectd" for master and train" [Critical,In progress] - Assigned to Martin Mágr (mmagr)
14:13:03 <EmilienM> but we'll see later
14:13:13 <EmilienM> #topic projects releases or stable backports
14:13:31 <EmilienM> is there anything about release management? Any release is needed this week?
14:13:55 <EmilienM> #link https://releases.openstack.org/ussuri/schedule.html
14:14:12 <EmilienM> Ussuri-1 milestone was last week
14:14:21 <EmilienM> I suspect weshay missed it, I haven't seen any patch
14:14:51 <EmilienM> https://review.opendev.org/#/q/project:openstack/releases
14:14:53 <EmilienM> I don't see it
14:15:14 <EmilienM> #action EmilienM to release TripleO Ussuri-1 milestone
14:15:24 <Tengu> (AH! I think I've found where to push that: common/deploy-steps-tasks-step-0.j2.yaml)
14:15:25 <EmilienM> anything about stable releases otherwise?
14:15:33 <EmilienM> Tengu: yes, better
14:15:46 <EmilienM> #topic specs
14:16:16 <EmilienM> anyone wants to bring up their specs here?
14:16:20 <EmilienM> it's time for free marketing
14:16:54 <EmilienM> note that 2 specs were approved this month
14:17:02 <EmilienM> #link https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/scaling-with-ansible-inventory.html from slagle
14:17:04 <EmilienM> and
14:17:11 <EmilienM> #link https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/tripleo-operator-ansible.html from mwhahaha
14:17:15 <holser> EmilienM we are also working on FFWD2 spec
14:17:35 <EmilienM> holser: cool!
14:17:45 <EmilienM> #info FFWD2 specs coming soon!
14:17:52 <EmilienM> anything else regarding specs?
14:18:09 <EmilienM> #topic open discussion
14:18:13 <marios|ruck> holser: not ffu2? has a certain ring to it ;)
14:18:30 <holser> :)
14:18:32 <EmilienM> feel free to ask anything now or bring a last minute topic
14:18:43 <EmilienM> like... what is the meaning of life?
14:18:52 <EmilienM> or... is anyone actually reading me?
14:18:55 <marios|ruck> will i finally no longer be ruck tomorrow?
14:18:56 <EmilienM> these kind of questions
14:19:08 <EmilienM> marios|ruck: just change your nickname
14:19:20 <marios|ruck> thanks EmilienM !
14:19:26 <EmilienM> I suspect we won't handle the meeting next week
14:19:33 <EmilienM> but who knows
14:19:38 <EmilienM> have fun everyone
14:19:40 <EmilienM> #endmeeting