14:00:51 <EmilienM> #startmeeting tripleo
14:00:52 <openstack> Meeting started Tue Feb 18 14:00:51 2020 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:55 <openstack> The meeting name has been set to 'tripleo'
14:00:56 <EmilienM> #topic agenda
14:00:59 <dpeacock> o/
14:01:00 <EmilienM> * Review past action items
14:01:03 <EmilienM> * One off agenda items
14:01:06 <EmilienM> * Squad status
14:01:06 <Tengu> oh, already?
14:01:10 <EmilienM> * Bugs & Blueprints
14:01:16 <EmilienM> * Projects releases or stable backports
14:01:23 <EmilienM> * Specs
14:01:28 <EmilienM> * open discussion
14:01:35 <EmilienM> Anyone can use the #link, #action and #info commands, not just the moderator
14:01:57 <fmount> o/
14:02:02 <EmilienM> #topic One off agenda items
14:02:05 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:02:18 <fultonj> o/
14:02:23 <EmilienM> fmount: go ahead
14:02:39 <fmount> hi, basically I have a question
14:02:41 <fmount> https://review.opendev.org/#/c/696980/
14:02:51 <fmount> do you have any plan to backport this ^
14:02:54 <owalsh_> o/
14:03:01 <fmount> or do you have any concern?
14:03:16 <EmilienM> fmount: https://review.opendev.org/#/q/topic:tripleo-keystone-resources/train
14:03:17 <leanderthal> o/
14:03:20 <EmilienM> it's currently being backported
14:04:03 <EmilienM> and it should be finished by EOD if gate is nice to us
14:04:04 <fmount> ok great
14:04:10 <openstackgerrit> Jesse Pretorius (odyssey4me) proposed openstack/tripleo-common stable/train: Make ()'s around step|int optional  https://review.opendev.org/708389
14:04:11 <openstackgerrit> Jesse Pretorius (odyssey4me) proposed openstack/tripleo-common stable/train: Improve step task check to cater for whitespace  https://review.opendev.org/708390
14:04:21 <EmilienM> fmount: is that it?
14:04:21 <fmount> it's really useful for some backports we have on ceph
14:04:25 <EmilienM> cool
14:04:28 <fmount> and get rid of puppet-ceph
14:04:31 <fmount> on train ^
14:04:49 <EmilienM> fmount: did you have anything else?
14:05:00 <fmount> nope, it was my only topic
14:05:08 <fmount> so thanks EmilienM
14:05:26 <EmilienM> I see there is no more topic so we move on
14:05:40 <EmilienM> #topic Active Squad status
14:06:01 <EmilienM> ci
14:06:03 <EmilienM> #link https://hackmd.io/IhMCTNMBSF6xtqiEd9Z0Kw?both
14:06:05 <EmilienM> validations
14:06:08 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:06:11 <EmilienM> ceph-integration
14:06:15 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:06:18 <EmilienM> transformation
14:06:24 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ansible-agenda
14:06:28 <EmilienM> mistral-to-ansible
14:06:33 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-mistral-to-ansible
14:06:45 <EmilienM> any reviews we should highlight?
14:07:03 <Tengu> nothing outstanding for validations, things are under control, thanks :)
14:07:57 <EmilienM> cloudnull asked for some reviews on mistral to ansible work
14:08:00 <EmilienM> #link https://review.opendev.org/#/q/starredby:cloudnull+status:open,n,z
14:08:38 <EmilienM> #topic Bugs & Blueprints
14:08:56 <EmilienM> any outstanding bug to report this week? seems like things are pretty green so far
14:09:20 <EmilienM> note that bugs were moved to milestone 3 at this point
14:09:24 <EmilienM> I need to verify blueprints
14:09:47 <EmilienM> weshay|ruck didn't move them yet
14:09:49 <EmilienM> #link https://bugs.launchpad.net/tripleo/+milestone/ussuri-2
14:10:04 <EmilienM> #action EmilienM to move blueprints and remaining bugs to u-3
14:10:04 <weshay|ruck> ya.. k.. will do that sorry
14:10:13 * fultonj added item to agenda just now
14:10:29 <EmilienM> #topic fultonj's topic agenda
14:10:34 <EmilienM> fultonj: go ahed !
14:10:37 <EmilienM> ahead*
14:10:38 <fultonj> Sorry about https://launchpad.net/bugs/1863629
14:10:39 <openstack> Launchpad bug 1863629 in tripleo "tripleo-ansible ceph roles badly inherrit ansible environment variables" [Critical,Fix released] - Assigned to John Fulton (jfulton-org)
14:10:39 <fultonj> This should fix https://review.opendev.org/#/c/708252
14:10:39 <fultonj> Going to backport it to train
14:10:39 <fultonj> Going to improve how that works but probably keep it disabled by default
14:10:45 <fultonj> that's about it ^
14:10:57 <fultonj> just raising awareness at this point if it got you
14:11:06 <EmilienM> oh the thing we reverted?
14:11:34 <openstackgerrit> Jesse Pretorius (odyssey4me) proposed openstack/tripleo-common stable/stein: Make ()'s around step|int optional  https://review.opendev.org/708392
14:11:35 <openstackgerrit> Jesse Pretorius (odyssey4me) proposed openstack/tripleo-common stable/stein: Improve step task check to cater for whitespace  https://review.opendev.org/708393
14:11:49 <EmilienM> fultonj: are you going to backport it?
14:11:53 <fultonj> EmilienM: yes
14:11:56 <EmilienM> cool
14:11:58 <fultonj> to train
14:11:59 <EmilienM> fultonj: anything else?
14:12:03 <fultonj> that's it
14:12:13 <EmilienM> #topic Projects releases or stable backports
14:12:25 <EmilienM> our dear lord weshay|ruck did a u-2 release yesterday
14:12:42 <EmilienM> I plan to propose new tags for train end of this week
14:12:49 <EmilienM> I was waiting on a batch of backports to land
14:13:03 <EmilienM> if there is something in train you really need, get it before EOW or let me know
14:13:10 <weshay|ruck> rc tags eh?
14:13:25 <EmilienM> weshay|ruck: rc ?
14:13:35 <weshay|ruck> release candidate
14:13:41 <weshay|ruck> meh.. will get w/ you later
14:13:43 <EmilienM> why would we do RC now weshay|ruck ?
14:13:59 <mwhahaha> m3 is first :D
14:14:03 <EmilienM> yes...
14:14:07 <EmilienM> weshay|ruck: go back to your manager meeting :D
14:14:13 <weshay|ruck> heh
14:14:17 * weshay|ruck walks away
14:14:25 <EmilienM> #link for weshay|ruck https://releases.openstack.org/ussuri/schedule.html
14:14:41 <EmilienM> #topic Specs
14:14:50 <EmilienM> is there a spec we want to discuss this week?
14:14:58 <EmilienM> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:15:29 <EmilienM> so far, it seems like only ekultails has an active specs
14:15:31 <EmilienM> #link https://review.opendev.org/#/c/698828/
14:15:51 <EmilienM> the rest seems stalled
14:16:12 <EmilienM> #topic open discussion
14:16:25 <EmilienM> feel free to ask questions or bring another topic before we close the meeting
14:17:04 <marios|ruck> rocky promoted after 10 days if you were waiting for that otherwise promotions looking more stable after last week
14:17:14 <EmilienM> marios|ruck++ nice work!
14:17:23 <Tengu> that's a good news indeed
14:17:25 <marios|ruck> weshay|ruck:++ chandankumar before that too
14:17:55 <EmilienM> nice team work!
14:18:07 <EmilienM> alright folks, get back to work! have a good week.
14:18:09 <EmilienM> #endmeeting