#tripleo: tripleo

Meeting started by weshay|ruck at 14:00:35 UTC (full logs).

Meeting summary

  1. agenda (weshay|ruck, 14:00:35)
  2. review past action items (weshay|ruck, 14:02:41)
    1. http://eavesdrop.openstack.org/meetings/tripleo/2020/ (weshay|ruck, 14:02:41)

  3. one off agenda items (weshay|ruck, 14:03:26)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (weshay|ruck, 14:03:27)
    2. https://hackmd.io/HrQd03c9SxOMtFPFrq50tg?view#Unpinning-Ussuri (weshay|ruck, 14:06:52)
    3. https://bugs.launchpad.net/tripleo/+bug/1865574 (weshay|ruck, 14:15:40)
    4. https://bugs.launchpad.net/tripleo/+bug/1865754 (weshay|ruck, 14:15:41)

  4. Active Squad status (weshay|ruck, 14:16:48)
    1. https://hackmd.io/IhMCTNMBSF6xtqiEd9Z0Kw?both (weshay|ruck, 14:16:48)
    2. https://etherpad.openstack.org/p/tripleo-validations-squad-status (weshay|ruck, 14:16:48)
    3. https://etherpad.openstack.org/p/tripleo-integration-squad-status (weshay|ruck, 14:16:50)
    4. https://etherpad.openstack.org/p/tripleo-ansible-agenda (weshay|ruck, 14:16:54)
    5. https://etherpad.openstack.org/p/tripleo-mistral-to-ansible (weshay|ruck, 14:16:58)
    6. https://review.opendev.org/#/q/starredby:cloudnull+status:open,n,z (cloudnull, 14:18:05)
    7. https://review.opendev.org/#/c/709083 (weshay|ruck, 14:19:17)
    8. https://review.opendev.org/#/c/709297 (weshay|ruck, 14:19:17)
    9. https://review.opendev.org/#/dashboard/?title=Validation+Reviews&foreach=(project:openstack/tripleo-validations+AND+(owner:%22Gael+Chamoulaud+%3Cgchamoul@redhat.com%3E%22+OR+owner:%22C%C3%A9dric+Jeanneret+(Tengu)+%3Ccjeanner@redhat.com%3E%22+OR+owner:%22Mathieu+Bultel+%3Cmbultel@redhat.com%3E%22))+is:open&You+haven't+voted+in+the+current+revision=NOT+label:Code-Review%3C=2,self+reviewer:self+NOT+owner:self+limit:10&Waiting+For+Second++2 (weshay|ruck, 14:20:05)

  5. Moderately Active Squads (weshay|ruck, 14:20:51)
    1. https://etherpad.openstack.org/p/tripleo-ironic-integration-squad-status (weshay|ruck, 14:20:52)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (weshay|ruck, 14:20:52)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (weshay|ruck, 14:20:54)
    4. https://etherpad.openstack.org/p/tripleo-networking-squad-status (weshay|ruck, 14:20:58)
    5. https://launchpad.net/tripleo/+milestone/ussuri-3 (weshay|ruck, 14:21:12)
    6. https://storyboard.openstack.org/#!/project_group/76 (weshay|ruck, 14:23:01)

  6. projects releases or stable backports (weshay|ruck, 14:23:22)
  7. specs (weshay|ruck, 14:23:22)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (weshay|ruck, 14:23:22)

  8. open discussion (weshay|ruck, 14:24:22)
    1. ACTION: develop a model for projects that integrate with tripleo but are not directly governed by tripleo core (weshay|ruck, 14:32:44)
    2. https://review.opendev.org/#/c/710980/ (chandankumar, 14:34:14)
    3. ACTION: why doesn't action work (weshay|ruck, 14:39:10)


Meeting ended at 14:39:25 UTC (full logs).

Action items

  1. develop a model for projects that integrate with tripleo but are not directly governed by tripleo core
  2. why doesn't action work


People present (lines said)

  1. weshay|ruck (155)
  2. ykarel (20)
  3. chandankumar (16)
  4. ade_lee (12)
  5. openstack (8)
  6. cloudnull (7)
  7. EmilienM (7)
  8. ratailor (6)
  9. marios|ruck (6)
  10. pkopec (4)
  11. openstackgerrit (3)
  12. rlandy (2)
  13. fultonj (1)
  14. jbadiapa (1)
  15. ekultails (1)
  16. ntt (1)
  17. tkajinam (1)
  18. beagles (1)
  19. gfidente (1)


Generated by MeetBot 0.1.4.