14:00:21 <slagle> #startmeeting tripleo
14:00:21 <opendevmeet> Meeting started Tue Sep 14 14:00:21 2021 UTC and is due to finish in 60 minutes.  The chair is slagle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <opendevmeet> The meeting name has been set to 'tripleo'
14:00:32 <slagle> Hello everyone, who is around today?
14:00:47 <marios> o/
14:00:49 <fultonj> o/
14:01:50 <slagle> #topic agenda
14:01:59 <slagle> * One off agenda items
14:02:14 <slagle> * Specs
14:02:33 <slagle> thought i'd start with a shortened agenda
14:03:02 <slagle> #topic one off agenda items
14:03:19 <slagle> weird, meetbot is not working
14:03:29 <slagle> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:04:12 <slagle> i added 2 community items, is there anything else before we jump into those?
14:04:36 <jbadiapa> o/
14:04:50 <odyssey4me> o/
14:04:56 <slagle> ok, the first is tracking our review priorities at https://etherpad.opendev.org/p/tripleo-review-priorities
14:04:58 <slagle> #link https://etherpad.opendev.org/p/tripleo-review-priorities
14:05:14 <bandini> o/
14:05:16 <slagle> i'd like some assistance in filling that out and keeping it up to date
14:05:50 <slagle> bandini: i've put CentOS9 near the top, and referred to the topic branch
14:06:02 <holser> o/
14:06:04 <slagle> lbragstad: same for secure rbac
14:06:24 <bandini> slagle: ack, saw it
14:06:30 <bandini> thanks for that
14:07:23 <slagle> i have also been abandoning old reviews (per tripleo policy), and will continue to do so
14:07:46 <slagle> if there are any concerns about anything that's been abandoned, please let me know
14:07:48 <bandini> aye +1
14:08:36 <slagle> the 2nd item is Yoga PTG topics
14:08:39 <slagle> #link https://etherpad.opendev.org/p/tripleo-yoga-topics
14:08:59 <slagle> please help fill that out
14:09:16 <marios> thanks slagle we discussed that in ci team and will be adding some topics soon
14:09:20 <slagle> we have 4 days, and I have proposed the last day has a hackfest around directord
14:09:26 <slagle> *as a
14:09:44 <marios> we can always also use the friday if needed for anything else/spillover too
14:09:53 <marios> even though we didn't officially "book" it
14:09:58 <marios> but 4 days is likely tiring enough for remote
14:10:08 <marios> even 3 is quite tiring ...
14:10:32 <slagle> indeed. well we can always give a day or 2 back if we can't fill it up :)
14:10:49 <slagle> we still have over a month though
14:11:25 <slagle> #topic specs
14:11:47 <slagle> I would like to quickly run through our open specs as we are starting a new cycle
14:12:05 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/763391
14:12:35 <slagle> dpeacock: any update on this one? ^
14:12:47 <slagle> it is getting on in age. is it still planned?
14:12:51 <slagle> gchamoul: ^^
14:13:30 <slagle> #action dpeacock gchamoul Update or abandon https://review.opendev.org/c/openstack/tripleo-specs/+/763391
14:14:09 <slagle> ade_lee: thanks for proposing https://review.opendev.org/c/openstack/tripleo-specs/+/807361. i will review it this week
14:14:19 <slagle> do you need anything else other than some review attention?
14:15:07 <slagle> cloudnull: do you plan to do another revision of https://review.opendev.org/c/openstack/tripleo-specs/+/801630
14:15:24 <slagle> cloudnull: this also needs to be retargeted to yoga
14:15:29 <cloudnull> yes, once we complete the POC work
14:15:36 <cloudnull> ++ I will move it accordingly
14:15:50 <slagle> cloudnull: thank you
14:16:19 <slagle> Tengu: likewise for https://review.opendev.org/c/openstack/tripleo-specs/+/803152
14:16:37 <slagle> Tengu: are you moving forward with this, and if so we need to retarget to Yoga
14:16:40 <Tengu> ouch
14:16:45 <Tengu> sorry, was on... lemme check
14:17:02 <Tengu> it was supposed to move forward, but I'm having a hard time getting reviews -.-
14:17:15 <Tengu> I'll move it to Yoga.
14:17:20 <slagle> Tengu: ok, we need reviews. thank you
14:17:33 <slagle> Tengu: can you link to it from here as well?
14:17:43 <slagle> https://etherpad.opendev.org/p/tripleo-review-priorities
14:17:52 <slagle> looks like someone already did
14:17:57 <Tengu> yup. there's also another one
14:18:08 <slagle> thanks dark pink :)
14:18:12 <Tengu> thank you "unamed" :)
14:18:37 <jbadiapa> yw :)
14:18:40 <slagle> i'm going to update the Pods spec and retarget to Yoga, https://review.opendev.org/c/openstack/tripleo-specs/+/797676
14:18:51 <slagle> #action slagle Update and retarget to yoga https://review.opendev.org/c/openstack/tripleo-specs/+/797676
14:19:21 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/797288
14:19:46 <slagle> dvd: ^^ do you plan to try and move forward with this ^^ one?
14:20:00 <slagle> need to close the loop on the open concerns raised
14:20:02 * dvd is looking
14:20:08 <dvd> oh
14:20:12 <dvd> libvirt decontainerization
14:20:21 <dvd> I think we currently have a soft stop, soon2be hard one
14:20:54 <slagle> "stop" as in ... not doing it?
14:20:55 <dvd> Ill abandon for now and reopen if necessary
14:21:01 <jbadiapa> slagle, I didn't add the ones from 2020 or 2019
14:21:16 <slagle> dvd: ok, thank you. can you add the reasoning as well in the abandon msg?
14:21:26 <dvd> slagle, yup, there's a lot of frontwind right now because we need libvirt containerize for the openshift operator
14:21:28 <dvd> sure
14:21:28 <opendevreview> Jiri Podivin proposed openstack/tripleo-ci master: WIP/DNM - Add fips job  https://review.opendev.org/c/openstack/tripleo-ci/+/808215
14:21:52 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/630107
14:21:58 <slagle> i'll abandon that one.
14:22:07 <dvd> done
14:22:26 <slagle> in fact, i'll stop there, no need to dig back in time any further, rest can likely be abandoned
14:22:32 <slagle> thanks folks
14:22:52 <slagle> jbadiapa: ack, makes sense. thx
14:23:16 <slagle> #topic open discussion
14:24:18 <slagle> so how is everybody doing
14:24:26 <marios> :)
14:25:26 <slagle> how is cyprus these days?
14:26:28 <marios> slagle: fine fine :) what about your part of the world
14:27:18 <slagle> excellent, other than hoping schools don't close (again).
14:27:47 <fultonj> fyi, ceph added a topic to the yoga ptg schedule. once we understand directord better we'll probably need some updates to our cephadm intetgration and might have a sidecar spec
14:28:16 <slagle> fultonj: excellent, thank you.
14:29:11 <slagle> that's all folks! have a good one. Let me know if I can help you in anyway
14:29:14 <slagle> #endmeeting