14:00:30 <slagle> #startmeeting tripleo
14:00:30 <opendevmeet> Meeting started Tue Dec  7 14:00:30 2021 UTC and is due to finish in 60 minutes.  The chair is slagle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:30 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:30 <opendevmeet> The meeting name has been set to 'tripleo'
14:00:45 <slagle> howdy, who's around today?
14:00:51 <tkajinam> o/
14:01:40 <marios|ruck> hello
14:01:42 <eagles> o/
14:02:15 <Tengu> oh, right.
14:03:20 <slagle> #topic community
14:03:48 <slagle> stable/ussuri is now in extended maintenance
14:03:56 <slagle> the ? arose how we wanted to handle CI going forward
14:03:59 <opendevreview> Bogdan Dobrelya proposed openstack/tripleo-heat-templates master: Exec libvirtd in a transient scope  https://review.opendev.org/c/openstack/tripleo-heat-templates/+/820866
14:04:11 <slagle> my inclination is to just turn it all off
14:04:18 <fultonj> o/
14:04:55 <slagle> outside of RDO, do we have another reason to care if ussuri is passing ci?
14:05:02 <slagle> amoralej: do you have an opinion on that?
14:05:04 <marios|ruck> slagle: so ... extended maintenance... is the plan to make it EOL soon?
14:05:20 <marios|ruck> slagle: basically we should really reduce our ci to a minimum for U and remove alltogether once we EOL
14:05:40 <marios|ruck> slagle: we can do that at any time (EOL) now that we are in EM ... and just kill the branch if we no longer want/need it
14:05:47 <opendevreview> Brendan Shephard proposed openstack/python-tripleoclient master: WIP - Move baremetal CLI commands  https://review.opendev.org/c/openstack/python-tripleoclient/+/820463
14:05:50 <marios|ruck> slagle: including the pipelines for promotion etc
14:06:47 <slagle> what would be minimum? just containers-multinode?
14:07:49 <marios|ruck> slagle: yeah containers-multinode would be good. we might even argue on just standalone but containers-multinode is a better test
14:07:58 <slagle> ok, either way
14:08:19 <slagle> #action reduce CI on stable/ussuri to single job
14:08:34 <slagle> also, please review https://review.opendev.org/c/openstack/puppet-tripleo/+/820379, so we can proceed with the final ussuri releases
14:08:45 <slagle> #link https://review.opendev.org/c/openstack/puppet-tripleo/+/820379
14:09:16 <marios|ruck> slagle: done
14:09:22 <slagle> ok, next item is that the tripleo-docs stable/wallaby branch is created
14:10:01 <slagle> i need to make sure the deployment guide build for wallaby is using the new branch, then we can commence docs disection
14:10:09 <fultonj> how might that be reflected in our public docs, e.g. https://docs.openstack.org/project-deploy-guide/tripleo-docs/latest/ ?
14:10:29 <fultonj> would someone be able to read either rendered document linked from ^?
14:10:42 <fultonj> either (stable/wallaby vs current)
14:11:35 <slagle> it's the link from here, https://docs.openstack.org/wallaby/deploy/index.html that will need to point to our wallaby build
14:11:38 <slagle> that's what i need to figure out
14:11:52 <slagle> right now it points to that latest link
14:13:49 <slagle> #topic specs
14:14:06 <fultonj> thx
14:14:15 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/807361
14:14:29 <slagle> ade_lee: are we still anticipating yoga for that? ^
14:14:57 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/803152
14:15:05 <slagle> Tengu: same question ^
14:15:17 <Tengu> I have to check with Sean (Compute)
14:15:28 <Tengu> maybe that one will be dropped in favor of another one
14:15:41 <Tengu> didn't have much time lately for this topic -.-
14:15:49 <ade_lee> slagle, I'm not sure tbh  - we're still trying to see what bandwidth we have, but its not looking promising now
14:16:20 <slagle> alright, thanks
14:16:22 <slagle> #link https://review.opendev.org/c/openstack/tripleo-specs/+/815964
14:16:36 <slagle> no reviews on that one, ptal
14:16:45 <slagle> (me too)
14:17:06 <slagle> i don't see any other outstanding specs
14:17:11 <slagle> #topic open discussion
14:17:29 <slagle> ysandeep: you're up :)
14:18:01 <ysandeep> this is just for aware that ci team have created a new featureset to test custom overcloud network + custom overcloud name deployment:
14:18:08 <ysandeep> https://review.opendev.org/q/topic:%22featureset064%22+(status:open%20OR%20status:merged
14:18:25 <slagle> awesome, thank you
14:18:38 <Tengu> thanks ysandeep - no more regression on that front!
14:19:06 <ysandeep> Tengu, thanks for examples from tripleo-labs
14:19:15 <slagle> any other open discussion items?
14:19:25 <slagle> oops, i skipped reviews as well.
14:19:33 <slagle> #link https://etherpad.opendev.org/p/tripleo-review-priorities
14:21:59 <slagle> thanks folks!
14:22:02 <slagle> #endmeeting