#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:01 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:27)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:02:07)

  1. Agenda (slagle, 14:02:21)
  2. One off items (slagle, 14:03:25)
    1. https://etherpad.openstack.org/p/tripleo-ptg-stein-edge (slagle, 14:06:17)
    2. https://www.dropbox.com/s/255x1cao14taer3/MVP-Architecture_edge-computing_PTG.pptx?dl=0 (slagle, 14:10:13)
    3. https://bugs.launchpad.net/tripleo/+bug/1792560 (ooolpbot, 14:10:18)
    4. https://specs.openstack.org/openstack/tripleo-specs/specs/rocky/split-controlplane.html (gfidente, 14:10:54)
    5. ACTION: bogdando fultonj gfidente refine tripleo split-controlplane use case and see how it lines up with proposed Edge architecture from PTG (slagle, 14:13:45)

  3. Ongoing Work (slagle, 14:15:42)
    1. https://specs.openstack.org/openstack/tripleo-specs/specs/rocky/split-controlplane.html can still proceed w/ deployed servers regardless and then can be modified w/ distributed uc comes in (fultonj, 14:28:29)
    2. ACTION: dtantsur bogdando describe/document distributed undercloud/ironic in squad etherpad (slagle, 14:29:52)
    3. https://specs.openstack.org/openstack/tripleo-specs/specs/rocky/split-controlplane.html (fultonj, 14:33:50)
    4. ACTION: fultonj slagle file blueprints for split-controlplane work in stein (slagle, 14:53:49)

  4. Review Requests (slagle, 14:54:25)
    1. https://review.openstack.org/#/c/600042 (slagle, 14:56:23)
    2. https://review.openstack.org/#/c/576856 (slagle, 14:56:52)


Meeting ended at 15:00:13 UTC (full logs).

Action items

  1. bogdando fultonj gfidente refine tripleo split-controlplane use case and see how it lines up with proposed Edge architecture from PTG
  2. dtantsur bogdando describe/document distributed undercloud/ironic in squad etherpad
  3. fultonj slagle file blueprints for split-controlplane work in stein


Action items, by person

  1. bogdando
    1. bogdando fultonj gfidente refine tripleo split-controlplane use case and see how it lines up with proposed Edge architecture from PTG
    2. dtantsur bogdando describe/document distributed undercloud/ironic in squad etherpad
  2. dtantsur
    1. dtantsur bogdando describe/document distributed undercloud/ironic in squad etherpad
  3. fultonj
    1. bogdando fultonj gfidente refine tripleo split-controlplane use case and see how it lines up with proposed Edge architecture from PTG
    2. fultonj slagle file blueprints for split-controlplane work in stein
  4. gfidente
    1. bogdando fultonj gfidente refine tripleo split-controlplane use case and see how it lines up with proposed Edge architecture from PTG
  5. slagle
    1. fultonj slagle file blueprints for split-controlplane work in stein


People present (lines said)

  1. slagle (89)
  2. fultonj (63)
  3. bogdando (61)
  4. dtantsur (48)
  5. gfidente (25)
  6. openstackgerrit (8)
  7. jaosorior (7)
  8. openstack (5)
  9. quiquell|rover (4)
  10. apevec (4)
  11. mwhahaha (2)
  12. ooolpbot (2)
  13. beagles (2)
  14. jillr (1)
  15. ykarel (1)
  16. jtomasek (1)
  17. sileht (1)
  18. thrash (1)


Generated by MeetBot 0.1.4.