#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:00:32 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:00:50)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:00:53)

  1. Agenda (slagle, 14:01:29)
  2. Review past action items (slagle, 14:02:22)
    1. - following https://etherpad.openstack.org/p/tripleo-compute-standalone (fultonj, 14:08:36)
    2. - few days ago ran into http://paste.openstack.org/show/731116 (fultonj, 14:08:36)
    3. - Why is RoleNetIpMap missing new edge node 192.168.24.3? http://paste.openstack.org/show/731120 (fultonj, 14:08:37)
    4. - Stack knows about new node http://paste.openstack.org/show/731121 (fultonj, 14:08:44)
    5. - Reproducing in my env today and might ping for help if still stuck (fultonj, 14:08:44)
    6. - https://gitlab.com/fultonj/tripleo-standalone-edge (fultonj, 14:08:45)
    7. https://bugs.launchpad.net/tripleo/+bug/1792872 (ooolpbot, 14:10:18)
    8. https://bugs.launchpad.net/tripleo/+bug/1793665 (ooolpbot, 14:10:19)
    9. https://bugs.launchpad.net/tripleo/+bug/1795718 (ooolpbot, 14:10:20)
    10. ACTION: fultonj and slagle to continue debugging standalone edge deployment (slagle, 14:10:57)

  3. One Off (slagle, 14:12:22)
    1. - abishop not here but made progress on active/active cinder in standalone (fultonj, 14:12:29)
    2. ACTION: https://etherpad.openstack.org/p/tripleo-edge-mvp is needs clarification for the special snowflakes, what do we understand as that when comparing it to the federated openstack services (perhaps) (bogdando, 14:13:00)
    3. https://www.dropbox.com/s/255x1cao14taer3/MVP-Architecture_edge-computing_PTG.pptx?dl=0# (fultonj, 14:17:55)
    4. https://etherpad.openstack.org/p/tripleo-edge-mvp (bogdando, 14:18:34)
    5. ACTION: slagle to work on documenting some terms and gathering links/references (slagle, 14:26:22)


Meeting ended at 14:33:59 UTC (full logs).

Action items

  1. fultonj and slagle to continue debugging standalone edge deployment
  2. https://etherpad.openstack.org/p/tripleo-edge-mvp is needs clarification for the special snowflakes, what do we understand as that when comparing it to the federated openstack services (perhaps)
  3. slagle to work on documenting some terms and gathering links/references


Action items, by person

  1. fultonj
    1. fultonj and slagle to continue debugging standalone edge deployment
  2. openstack
    1. https://etherpad.openstack.org/p/tripleo-edge-mvp is needs clarification for the special snowflakes, what do we understand as that when comparing it to the federated openstack services (perhaps)
  3. slagle
    1. fultonj and slagle to continue debugging standalone edge deployment
    2. slagle to work on documenting some terms and gathering links/references


People present (lines said)

  1. slagle (49)
  2. dtantsur (27)
  3. fultonj (24)
  4. bogdando (15)
  5. openstack (6)
  6. owalsh (5)
  7. ooolpbot (4)
  8. jaosorior (1)
  9. zzzeek_ (1)
  10. gfidente (1)
  11. cgoncalves (1)


Generated by MeetBot 0.1.4.