#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:00:45 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:12)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:01:16)

  1. Agenda (slagle, 14:01:21)
  2. Review past action items (slagle, 14:02:33)
    1. https://gitlab.com/ASBishop/tripleo-standalone-edge (abishop, 14:03:28)
    2. ACTION: fultonj work on split-controlplane-ci (fultonj, 14:07:05)
    3. ACTION: dtantsur to discuss edge/far edge terminology concerns with WG (slagle, 14:09:19)
    4. https://bugs.launchpad.net/tripleo/+bug/1797600 (ooolpbot, 14:10:18)
    5. https://bugs.launchpad.net/tripleo/+bug/1797918 (ooolpbot, 14:10:19)
    6. https://bugs.launchpad.net/tripleo/+bug/1798195 (ooolpbot, 14:10:19)
    7. https://wiki.openstack.org/wiki/Edge_Computing_Group (slagle, 14:12:08)
    8. ACTION: slagle to work on documenting some terms and gathering links/references (slagle, 14:15:26)

  3. One off (slagle, 14:17:07)
  4. Goals (slagle, 14:19:16)
    1. ACTION: docs update for standalone edge scenario (fultonj, 14:24:15)
    2. ACTION: fultonj docs update for standalone edge scenario (fultonj, 14:24:25)


Meeting ended at 14:25:50 UTC (full logs).

Action items

  1. fultonj work on split-controlplane-ci
  2. dtantsur to discuss edge/far edge terminology concerns with WG
  3. slagle to work on documenting some terms and gathering links/references
  4. docs update for standalone edge scenario
  5. fultonj docs update for standalone edge scenario


Action items, by person

  1. dtantsur
    1. dtantsur to discuss edge/far edge terminology concerns with WG
  2. fultonj
    1. fultonj work on split-controlplane-ci
    2. fultonj docs update for standalone edge scenario
  3. slagle
    1. slagle to work on documenting some terms and gathering links/references


People present (lines said)

  1. slagle (53)
  2. fultonj (20)
  3. dtantsur (15)
  4. pvc_ (9)
  5. bogdando (6)
  6. openstack (6)
  7. mwhahaha (5)
  8. abishop (5)
  9. ooolpbot (4)
  10. EmilienM (3)
  11. openstackgerrit (2)
  12. matbu (1)
  13. csatari (1)
  14. jtomasek (1)
  15. owalsh (1)
  16. jistr (1)


Generated by MeetBot 0.1.4.