#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:43 UTC (full logs).

Meeting summary

  1. Agenda (slagle, 14:03:41)
  2. Review past action items (slagle, 14:03:59)
    1. ACTION: fultonj make progress on split-controlplane-ci (fultonj, 14:05:23)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135840.html (slagle, 14:06:00)
    3. https://github.com/State-of-the-Edge/glossary (dtantsur, 14:06:44)
    4. https://etherpad.openstack.org/p/tripleo-edge-terms (slagle, 14:07:17)
    5. https://bugs.launchpad.net/tripleo/+bug/1797525 (ooolpbot, 14:10:16)
    6. https://bugs.launchpad.net/tripleo/+bug/1798195 (ooolpbot, 14:10:17)
    7. https://bugs.launchpad.net/tripleo/+bug/1799786 (ooolpbot, 14:10:17)
    8. ACTION: slagle to conintue on terms etherpad (slagle, 14:12:06)

  3. One Off (slagle, 14:13:57)
    1. ACTION: fultonj docs patch for standalone edge example (fultonj, 14:24:05)


Meeting ended at 14:25:47 UTC (full logs).

Action items

  1. fultonj make progress on split-controlplane-ci
  2. slagle to conintue on terms etherpad
  3. fultonj docs patch for standalone edge example


Action items, by person

  1. fultonj
    1. fultonj make progress on split-controlplane-ci
    2. fultonj docs patch for standalone edge example
  2. slagle
    1. slagle to conintue on terms etherpad


People present (lines said)

  1. slagle (51)
  2. gfidente (21)
  3. dtantsur (7)
  4. bogdando (7)
  5. fultonj (6)
  6. openstackgerrit (6)
  7. openstack (6)
  8. owalsh (4)
  9. ooolpbot (4)
  10. trown (2)
  11. mfedosin (2)
  12. chem (2)
  13. toure (1)
  14. jtomasek (1)
  15. d0ugal (1)
  16. jaosorior (1)
  17. hjensas (1)


Generated by MeetBot 0.1.4.