#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:55 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:02:10)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:02:12)

  1. Agenda (slagle, 14:02:29)
  2. Review past action items (slagle, 14:04:01)
    1. https://review.openstack.org/#/c/617368/9..10/playbooks/split-controlplane-standalone.yml (fultonj, 14:04:29)
    2. https://review.openstack.org/#/c/621716/ (slagle, 14:04:59)
    3. ACTION: fultonj keep collaborating with slagle to get https://review.openstack.org/#/c/621716 + https://review.openstack.org/#/c/614636 done (fultonj, 14:07:30)
    4. https://bugs.launchpad.net/tripleo/+bug/1806521 (ooolpbot, 14:10:20)

  3. One Off / Goals (slagle, 14:17:31)
    1. ACTION: fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node (fultonj, 14:18:01)
    2. https://review.openstack.org/#/c/600042/ (fultonj, 14:20:00)
    3. https://github.com/olliewalsh/split/tree/fix_computes (fultonj, 14:20:19)
    4. https://review.openstack.org/#/q/topic:bp/split-controlplane-cinder-volume-az+(status:open+OR+status:merged) (fultonj, 14:31:36)


Meeting ended at 14:36:17 UTC (full logs).

Action items

  1. fultonj keep collaborating with slagle to get https://review.openstack.org/#/c/621716 + https://review.openstack.org/#/c/614636 done
  2. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node


Action items, by person

  1. fultonj
    1. fultonj keep collaborating with slagle to get https://review.openstack.org/#/c/621716 + https://review.openstack.org/#/c/614636 done
    2. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node
  2. openstack
    1. fultonj keep collaborating with slagle to get https://review.openstack.org/#/c/621716 + https://review.openstack.org/#/c/614636 done
  3. slagle
    1. fultonj keep collaborating with slagle to get https://review.openstack.org/#/c/621716 + https://review.openstack.org/#/c/614636 done
    2. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node


People present (lines said)

  1. slagle (40)
  2. fultonj (21)
  3. abishop (13)
  4. openstackgerrit (5)
  5. openstack (5)
  6. toure (2)
  7. ooolpbot (2)
  8. marios_|ruck (2)
  9. gfidente (2)
  10. dtantsur (1)


Generated by MeetBot 0.1.4.