#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:03:14 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:03:25)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:03:27)

  1. Agenda (slagle, 14:03:31)
  2. Review past action items (slagle, 14:03:49)
    1. https://review.openstack.org/#/c/626563/ (slagle, 14:06:18)

  3. Goals/action items for the week (slagle, 14:10:53)
    1. ACTION: fultonj land split control plane docs patch https://review.openstack.org/#/c/614636 (fultonj, 14:11:42)
    2. ACTION: fultonj get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci (fultonj, 14:13:06)
    3. ACTION: slagle to draft deployment scaling/management at the edge doc (slagle, 14:13:52)


Meeting ended at 14:16:25 UTC (full logs).

Action items

  1. fultonj land split control plane docs patch https://review.openstack.org/#/c/614636
  2. fultonj get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
  3. slagle to draft deployment scaling/management at the edge doc


Action items, by person

  1. fultonj
    1. fultonj land split control plane docs patch https://review.openstack.org/#/c/614636
    2. fultonj get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
  2. openstack
    1. fultonj land split control plane docs patch https://review.openstack.org/#/c/614636
    2. fultonj get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
  3. slagle
    1. slagle to draft deployment scaling/management at the edge doc


People present (lines said)

  1. slagle (36)
  2. fultonj (10)
  3. openstackgerrit (4)
  4. gfidente (4)
  5. openstack (3)
  6. owalsh (2)
  7. d0ugal (1)


Generated by MeetBot 0.1.4.