#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:07:23 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:07:27)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:07:33)

  1. Agenda (slagle, 14:08:05)
  2. Review past action items (slagle, 14:08:41)
    1. https://review.openstack.org/#/c/615988/ (fultonj, 14:09:36)
    2. https://review.openstack.org/#/c/617368/ (fultonj, 14:10:09)
    3. ACTION: slagle send scaling doc to ML (slagle, 14:15:14)
    4. ACTION: slagle document the split-controlplane deployment from a central undercloud (not using standalone) (slagle, 14:20:38)
    5. ACTION: slagle/fultonj try multi-ceph deployments with DCN (slagle, 14:20:53)
    6. ACTION: abishop document GlanceAPI at the edge for DCN (slagle, 14:27:18)
    7. https://docs.openstack.org/tripleo-docs/latest/install/containers_deployment/standalone.html#example-2-nodes-2-nic-using-remote-compute-with-tenant-and-provider-networks (fultonj, 14:31:31)
    8. https://blueprints.launchpad.net/nova/+spec/nova-image-cache-management-2 (slagle, 14:34:00)
    9. ACTION: continue investigating glance and nova image caching status/options (slagle, 14:37:31)

  3. Goals/action items for the week (slagle, 14:42:29)


Meeting ended at 14:48:26 UTC (full logs).

Action items

  1. slagle send scaling doc to ML
  2. slagle document the split-controlplane deployment from a central undercloud (not using standalone)
  3. slagle/fultonj try multi-ceph deployments with DCN
  4. abishop document GlanceAPI at the edge for DCN
  5. continue investigating glance and nova image caching status/options


Action items, by person

  1. abishop
    1. abishop document GlanceAPI at the edge for DCN
  2. fultonj
    1. slagle/fultonj try multi-ceph deployments with DCN
  3. slagle
    1. slagle send scaling doc to ML
    2. slagle document the split-controlplane deployment from a central undercloud (not using standalone)
    3. slagle/fultonj try multi-ceph deployments with DCN


People present (lines said)

  1. slagle (58)
  2. fultonj (46)
  3. owalsh (20)
  4. gfidente (17)
  5. openstackgerrit (11)
  6. abishop (10)
  7. vkmc (4)
  8. openstack (3)
  9. csatari (2)
  10. d0ugal (2)
  11. EmilienM (2)
  12. toure (1)
  13. jaosorior (1)
  14. dtantsur (1)
  15. bogdando (1)


Generated by MeetBot 0.1.4.