#tripleo: TripleO Security Squad

Meeting started by jaosorior at 12:02:30 UTC (full logs).

Meeting summary

  1. Work progress update (jaosorior, 12:05:28)
  2. Public TLS by default (jaosorior, 12:05:57)
    1. https://etherpad.openstack.org/p/tripleo-security-squad (jaosorior, 12:08:27)
    2. https://review.openstack.org/#/q/topic:public-tls-default+(status:open+OR+status:merged) (jaosorior, 12:08:49)

  3. Secret Management for TripleO (jaosorior, 12:10:53)
    1. https://etherpad.openstack.org/p/tripleo-audit-secrets (jaosorior, 12:11:31)
    2. https://www.youtube.com/watch?v=rnAtnnE0sQM&feature=youtu.be (moguimar, 12:15:20)
    3. http://logs.openstack.org/66/546966/28/check/tripleo-ci-centos-7-scenario004-multinode-oooq-container/130db82/logs/undercloud/home/zuul/overcloud_deploy.log.txt.gz (jistr, 12:19:12)

  4. Migration to Storyboard (jaosorior, 12:24:40)
    1. https://storyboard.openstack.org/ (jaosorior, 12:25:29)
    2. ACTION: TripleO Security Squad will start tracking the projects we're working on in Storyboard (jaosorior, 12:27:51)

  5. Any other business (jaosorior, 12:35:06)


Meeting ended at 12:38:20 UTC (full logs).

Action items

  1. TripleO Security Squad will start tracking the projects we're working on in Storyboard


People present (lines said)

  1. jaosorior (77)
  2. moguimar (10)
  3. alee (9)
  4. openstackgerrit (6)
  5. EmilienM (5)
  6. jistr (3)
  7. openstack (3)
  8. raildo (2)
  9. bogdando (2)
  10. anilvenkata (1)
  11. honza (1)


Generated by MeetBot 0.1.4.