#tripleo: Tripleo Security Squad

Meeting started by jaosorior at 12:01:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/tripleo-security-squad (moguimar, 12:04:52)

  1. Storyboard migration (jaosorior, 12:05:36)
    1. https://storyboard.openstack.org/#!/board/65 (jaosorior, 12:06:15)
    2. https://bugs.launchpad.net/tripleo/+bug/1764870 (ooolpbot, 12:10:15)
    3. ACTION: moguimar and jaosorior to answer the following before proceeding with storyboard: 1) Is using tripleo-docs an option? 2) if it is, can other squads use it too? 3) Can we move bugs away from tripleo-docs when needed? (jaosorior, 12:27:16)

  2. Secret Management Work update (jaosorior, 12:28:55)
    1. http://status.openstack.org/openstack-health/#/ (raildo, 12:34:02)

  3. Public TLS by default work update (jaosorior, 12:39:04)
    1. https://review.openstack.org/#/q/topic:public-tls-default+(status:open+OR+status:merged) (jaosorior, 12:39:49)

  4. Any other business (jaosorior, 12:49:43)
    1. ttps://etherpad.openstack.org/p/tripleo-heat-admin-security (lhinds, 12:50:24)


Meeting ended at 12:59:20 UTC (full logs).

Action items

  1. moguimar and jaosorior to answer the following before proceeding with storyboard: 1) Is using tripleo-docs an option? 2) if it is, can other squads use it too? 3) Can we move bugs away from tripleo-docs when needed?


Action items, by person

  1. jaosorior
    1. moguimar and jaosorior to answer the following before proceeding with storyboard: 1) Is using tripleo-docs an option? 2) if it is, can other squads use it too? 3) Can we move bugs away from tripleo-docs when needed?
  2. moguimar
    1. moguimar and jaosorior to answer the following before proceeding with storyboard: 1) Is using tripleo-docs an option? 2) if it is, can other squads use it too? 3) Can we move bugs away from tripleo-docs when needed?


People present (lines said)

  1. jaosorior (108)
  2. moguimar (30)
  3. mwhahaha (20)
  4. lhinds (17)
  5. alee (14)
  6. openstackgerrit (8)
  7. raildo (8)
  8. openstack (4)
  9. chem (4)
  10. tosky (2)
  11. florianf (2)
  12. ooolpbot (2)
  13. lhinds- (1)
  14. fultonj (1)
  15. jtomasek (1)
  16. fungi (1)
  17. dpeacock (1)


Generated by MeetBot 0.1.4.