#tripleo: TripleO Security Squad

Meeting started by jaosorior at 12:00:47 UTC (full logs).

Meeting summary

  1. Public TLS work udpate (jaosorior, 12:06:39)
    1. https://bugs.launchpad.net/tripleo/+bug/1770972 (ooolpbot, 12:10:15)
    2. https://bugs.launchpad.net/tripleo/+bug/1771508 (ooolpbot, 12:10:16)

  2. Secret management (jaosorior, 12:16:31)
  3. Kerberos auth for keystone (jaosorior, 12:28:24)
    1. ACTION: jaosorior to write an RFE bug about Kerberos authentication (jaosorior, 12:31:51)

  4. Any other business (jaosorior, 12:33:30)
  5. limiting heat-admin (jaosorior, 12:34:40)
    1. https://github.com/openstack/tripleo-heat-templates/blob/master/environments/auditd.yaml#L109 (lhinds, 12:34:50)

  6. Any other business (jaosorior, 12:43:31)


Meeting ended at 12:45:08 UTC (full logs).

Action items

  1. jaosorior to write an RFE bug about Kerberos authentication


Action items, by person

  1. jaosorior
    1. jaosorior to write an RFE bug about Kerberos authentication


People present (lines said)

  1. jaosorior (62)
  2. lhinds (20)
  3. mwhahaha (14)
  4. Tengu (11)
  5. sshnaidm|rover (6)
  6. openstack (6)
  7. weshay (4)
  8. openstackgerrit (4)
  9. ooolpbot (3)
  10. beagles (2)
  11. EmilienM (1)


Generated by MeetBot 0.1.4.