#tripleo: TripleO Security Squad

Meeting started by jaosorior at 12:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/tripleo-security-squad (moguimar, 12:00:28)

  1. oslo pluggable secrets backend discussion (jaosorior, 12:03:32)
    1. https://bugs.launchpad.net/tripleo/+bug/1777759 (ooolpbot, 12:10:14)
    2. https://bugs.launchpad.net/tripleo/+bug/1777762 (ooolpbot, 12:10:16)
    3. ACTION: redrobot investigate completeness of the vault driver in castellan and identify any shortcomings that need to be resolved (dhellmann, 12:25:52)

  2. Any other business (jaosorior, 12:51:23)


Meeting ended at 12:52:36 UTC (full logs).

Action items

  1. redrobot investigate completeness of the vault driver in castellan and identify any shortcomings that need to be resolved


Action items, by person

  1. redrobot
    1. redrobot investigate completeness of the vault driver in castellan and identify any shortcomings that need to be resolved


People present (lines said)

  1. jaosorior (59)
  2. dhellmann (41)
  3. redrobot (34)
  4. raildo (11)
  5. moguimar (10)
  6. openstackgerrit (9)
  7. openstack (5)
  8. weshay|ruck (4)
  9. myoung (3)
  10. chem (3)
  11. ooolpbot (3)
  12. shardy (2)
  13. ccamacho (2)
  14. quiquell|rover (1)
  15. gfidente (1)


Generated by MeetBot 0.1.4.