12:03:51 <jaosorior> #startmeeting TripleO Security Squad
12:03:52 <openstack> Meeting started Wed Aug  8 12:03:51 2018 UTC and is due to finish in 60 minutes.  The chair is jaosorior. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:03:53 <jaosorior> redrobot: hey!
12:03:55 <openstack> The meeting name has been set to 'tripleo_security_squad'
12:03:59 <moguimar> o/
12:04:03 <jaosorior> sorry for being a bit late :D had a presentation
12:04:23 <jaosorior> lets wait a bit to see if other folks join
12:07:09 <jaosorior> #topic Secret Management Update
12:07:16 <jaosorior> redrobot, moguimar: Anything you wanna bring up?
12:07:40 <moguimar> I think we're still on the same page as last week
12:07:46 <redrobot> sorry, running a bit slow while the coffee kicks in ...
12:08:01 <moguimar> yesterday we had a meeting with the secret management group
12:08:02 <redrobot> yeah, what moguimar said
12:08:13 <openstackgerrit> Martin Schuppert proposed openstack/tripleo-heat-templates stable/pike: Improve nova statedir ownership logic  https://review.openstack.org/587066
12:08:14 <moguimar> now we're going biweekly until the PTG
12:09:05 <jaosorior> Actually, this is something we should consider here as well
12:09:30 <moguimar> +1
12:09:39 <jaosorior> redrobot, moguimar, raildo: Would you think making this meeting bi-weekly is a good idea?
12:09:57 <moguimar> yep
12:10:17 <ooolpbot> URGENT TRIPLEO TASKS NEED ATTENTION
12:10:18 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1785833
12:10:18 <openstack> Launchpad bug 1785833 in tripleo "Failure in containerized-undercloud-upgrades trying to upgrade workbook" [Critical,Triaged]
12:10:57 <redrobot> jaosorior, that would be fine with me while we have short agendas like this
12:11:03 <raildo> jaosorior, yeah, I proposed that for the secrets mgmt stuff, since we will have low updates until PTG, so I believe that makes sense for this meeting as well
12:11:13 <jaosorior> Lets do that then
12:11:42 <jaosorior> #action jaosorior to update the info on this meeting and make it biweekly
12:11:47 <jaosorior> Great!
12:11:54 <jaosorior> #topic Any other business
12:11:59 <jaosorior> Anything else you wanna bring up?
12:13:40 <jaosorior> Thanks for joining everyone!
12:13:46 <jaosorior> #endmeeting