#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:01:32)

  1. action items (hub_cap, 20:02:05)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-07-24-20.00.html (hub_cap, 20:02:24)
    2. ACTION: SlickNik to change the group for pypi upload (SlickNik, 20:02:39)

  2. clustering api update (hub_cap, 20:03:01)
  3. incubation update (hub_cap, 20:05:31)
    1. h3 blueprints (hub_cap, 20:07:54)
    2. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API-Using-Instances (imsplitbit, 20:08:57)

  4. h3 blueprints (hub_cap, 20:09:32)
    1. https://launchpad.net/trove/+milestone/havana-3 (hub_cap, 20:09:43)
    2. https://launchpad.net/trove/+milestone/havana-3 (hub_cap, 20:12:28)

  5. open discussion (hub_cap, 20:13:10)
    1. https://review.openstack.org/#/c/38169/ (hub_cap, 20:14:58)
    2. http://www.vagrantbox.es (vipul, 20:21:39)
    3. https://github.com/cloudenvy/cloudenvy/blob/master/requirements.txt (hub_cap, 20:31:21)


Meeting ended at 20:32:55 UTC (full logs).

Action items

  1. SlickNik to change the group for pypi upload


Action items, by person

  1. SlickNik
    1. SlickNik to change the group for pypi upload


People present (lines said)

  1. hub_cap (106)
  2. SlickNik (26)
  3. datsun180b (21)
  4. vipul (20)
  5. imsplitbit (19)
  6. KennethWilke (12)
  7. esp1 (8)
  8. cp16net (7)
  9. kevinconway (6)
  10. grapex (5)
  11. mordred (3)
  12. openstack (3)
  13. konetzed (1)


Generated by MeetBot 0.1.4.