#openstack-meeting-alt: trove

Meeting started by vipul at 20:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (vipul, 20:00:59)

  1. action items (vipul, 20:01:27)
    1. ACTION: imsplitbit to push up cluster api to feature branch (vipul, 20:02:51)
    2. ACTION: hub_cap to find out what happens w/ feature based reviews that land after FF (vipul, 20:03:50)
    3. ACTION: SlickNik update devstack review to add role to default devstack users. (SlickNik, 20:04:23)

  2. Automated Backups Design (vipul, 20:04:46)
    1. https://wiki.openstack.org/wiki/Trove/scheduled-tasks (vipul, 20:05:45)

  3. Trove API section for DB type selection (vipul, 20:27:45)
  4. clustering API update (vipul, 20:34:49)
    1. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API-Using-Instances (vipul, 20:39:46)

  5. Flavors per Service Type (vipul, 20:52:21)
    1. https://blueprints.launchpad.net/trove/+spec/service-type-filter-on-flavors (vipul, 20:52:32)

  6. Trove Conductor (vipul, 20:53:41)
    1. https://wiki.openstack.org/wiki/Trove/guest_agent_communication (datsun180b, 20:54:52)

  7. Naming convention / style guide (vipul, 20:56:38)
    1. ACTION: datsun180b to do pull request on phase one of Trove Conductor (grapex, 20:57:12)
    2. https://blueprints.launchpad.net/trove/+spec/multi-service-type-support - is gonna be approved ? (dmakogon_, 21:00:41)
    3. ACTION: Find json style guide vipul hub_cap grapex (vipul, 21:00:59)
    4. http://www.python.org/dev/peps/pep-0008/#naming-conventions (kevinconway, 21:01:03)

  8. open Discussion (vipul, 21:01:11)


Meeting ended at 21:07:45 UTC (full logs).

Action items

  1. imsplitbit to push up cluster api to feature branch
  2. hub_cap to find out what happens w/ feature based reviews that land after FF
  3. SlickNik update devstack review to add role to default devstack users.
  4. datsun180b to do pull request on phase one of Trove Conductor
  5. Find json style guide vipul hub_cap grapex


Action items, by person

  1. datsun180b
    1. datsun180b to do pull request on phase one of Trove Conductor
  2. grapex
    1. Find json style guide vipul hub_cap grapex
  3. imsplitbit
    1. imsplitbit to push up cluster api to feature branch
  4. SlickNik
    1. SlickNik update devstack review to add role to default devstack users.
  5. vipul
    1. Find json style guide vipul hub_cap grapex


People present (lines said)

  1. vipul (132)
  2. grapex (65)
  3. cp16net (52)
  4. imsplitbit (48)
  5. dmakogon_ (46)
  6. SlickNik (44)
  7. arborism (43)
  8. datsun180b (16)
  9. kevinconway (14)
  10. key2 (9)
  11. esp (3)
  12. redthrux (3)
  13. openstack (3)
  14. pdmars (1)
  15. robertmyers (1)
  16. amytron (1)
  17. cweid (1)
  18. KennethWilke (1)


Generated by MeetBot 0.1.4.