#openstack-meeting-alt: trove

Meeting started by SlickNik at 20:02:15 UTC (full logs).

Meeting summary

  1. Update to Action items (SlickNik, 20:03:26)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-08-28-20.02.html (SlickNik, 20:03:39)
    2. https://review.openstack.org/#/c/38169/ (SlickNik, 20:08:33)
    3. https://wiki.openstack.org/wiki/Trove/NextAPI (vipul, 20:18:32)
    4. http://lists.openstack.org/pipermail/openstack/2013-August/000850.html (vipul, 20:22:25)
    5. ACTION: cp16net add the database model to the scheduled_task wiki (vipul, 20:25:11)
    6. ACTION: team still needs to discuss and come up with a consistent JSON notation across API (hub_cap / grapex / vipul / SlickNik) (SlickNik, 20:25:32)

  2. Update on h3/rc1/icehouse (SlickNik, 20:26:05)
  3. MongoDB support https://blueprints.launchpad.net/trove/+spec/mongodb-support (needs approvement) (SlickNik, 20:26:48)
  4. virgo based guest-agent (https://github.com/racker/virgo, https://github.com/racker/virgo-base) (SlickNik, 20:48:28)
  5. trove refactoring: guestagent main issues (dmakogon) (SlickNik, 20:51:57)
  6. versions / service_types (SlickNik, 20:58:14)
  7. guest_agent service registry (dict_opt vs single opt) (SlickNik, 21:03:55)
  8. Open Discussion (SlickNik, 21:11:13)


Meeting ended at 21:13:09 UTC (full logs).

Action items

  1. cp16net add the database model to the scheduled_task wiki
  2. team still needs to discuss and come up with a consistent JSON notation across API (hub_cap / grapex / vipul / SlickNik)


Action items, by person

  1. cp16net
    1. cp16net add the database model to the scheduled_task wiki
  2. grapex
    1. team still needs to discuss and come up with a consistent JSON notation across API (hub_cap / grapex / vipul / SlickNik)
  3. SlickNik
    1. team still needs to discuss and come up with a consistent JSON notation across API (hub_cap / grapex / vipul / SlickNik)
  4. vipul
    1. team still needs to discuss and come up with a consistent JSON notation across API (hub_cap / grapex / vipul / SlickNik)


People present (lines said)

  1. SlickNik (92)
  2. vipul (71)
  3. dmakogon_ (52)
  4. grapex (34)
  5. isviridov_ (18)
  6. ashestakov (13)
  7. arborism (11)
  8. kevinconway (11)
  9. datsun180b (10)
  10. cp16net (10)
  11. juice (9)
  12. demorris (8)
  13. imsplitbit (6)
  14. cweid (4)
  15. robertmyers (3)
  16. openstack (3)
  17. SnowDust (1)
  18. pdmars (1)
  19. jrodom (1)
  20. dukhlov_ (1)


Generated by MeetBot 0.1.4.