#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:01:28)
    2. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-09-04-20.02.html (hub_cap, 20:01:33)

  1. action items (hub_cap, 20:02:01)
    1. ACTION: cp16net add the db model to schedule_task (cp16net, 20:03:26)

  2. reducing pep8 ignores (hub_cap, 20:07:12)
    1. https://review.openstack.org/#/c/46063/ (dmakogon_, 20:07:28)
    2. http://pep8.readthedocs.org/en/latest/intro.html#error-codes (dmakogon_, 20:09:06)

  3. project/branch status (hub_cap, 20:11:03)
    1. https://wiki.openstack.org/wiki/StableBranch (SlickNik, 20:13:06)
    2. https://launchpad.net/trove/+milestone/icehouse-1 (hub_cap, 20:14:28)

  4. secgroup perms/ownership (hub_cap, 20:19:40)
    1. https://review.openstack.org/#/c/44380/ (hub_cap, 20:19:47)
    2. https://gist.github.com/amcrn/14501657c5a5e9ee78dd (amcrn, 20:21:56)

  5. MongoDB support (hub_cap, 20:32:38)
  6. virgo (hub_cap, 20:34:12)
    1. http://summit.openstack.org/cfp/details/53 (hub_cap, 20:35:53)

  7. trove refactoring (hub_cap, 20:39:37)
  8. moving guest into a new repo (hub_cap, 20:41:13)
  9. configuration management (hub_cap, 20:49:06)
    1. https://wiki.openstack.org/wiki/Trove/Configurations (hub_cap, 20:49:11)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. cp16net add the db model to schedule_task


Action items, by person

  1. cp16net
    1. cp16net add the db model to schedule_task


People present (lines said)

  1. hub_cap (246)
  2. dmakogon_ (79)
  3. SlickNik (69)
  4. vipul (46)
  5. amcrn (31)
  6. pdmars (28)
  7. cp16net (25)
  8. kevinconway (18)
  9. imsplitbit (17)
  10. isviridov_ (13)
  11. mordred (10)
  12. juice (8)
  13. grapex (7)
  14. robertmyers (4)
  15. openstack (3)
  16. amytron (2)


Generated by MeetBot 0.1.4.