#openstack-meeting-alt: trove

Meeting started by grapex at 20:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 20:03:36)
    2. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-09-18-20.01.html (SlickNik, 20:04:02)

  1. Update to Action items (grapex, 20:04:14)
    1. ACTION: SlickNik, hub_cap to check with other teams to set groups permissions correctly on LaunchPad (SlickNik, 20:06:31)

  2. ML or die (grapex, 20:07:45)
  3. voting out of band (grapex, 20:17:49)
    1. https://github.com/openstack/trove/commit/15b706e2e0c37c2fa18e10c140d876c54c65fef4 (hub_cap, 20:19:57)

  4. capabilities (example, mysql+redis, under same api server, one having volumes and one not) (grapex, 20:28:40)
    1. you can #link things (kevinconway, 20:33:05)
    2. https://blueprints.launchpad.net/trove/+spec/capabilities (david-lyle, 20:33:10)
    3. you can #info things too (datsun180b, 20:33:26)
    4. #agreed (kevinconway, 20:33:39)
    5. http://lists.openstack.org/pipermail/openstack-dev/2013-May/008436.html (david-lyle, 20:33:44)
    6. https://github.com/openstack/cinder/blob/master/cinder/volume/configuration.py (hub_cap, 20:37:41)
    7. defaults + [service_type] values are a good thing (hub_cap, 20:40:23)

  5. decision on servicetype/flavor in trove (yet again :-)), https://gist.github.com/mehrayogesh/1dfac0b4ffaf97fb885b (yogesh) (grapex, 20:41:18)
    1. https://gist.github.com/mehrayogesh/1dfac0b4ffaf97fb885b (hub_cap, 20:45:14)

  6. Configuration API update (grapex, 20:47:24)
    1. https://gist.github.com/cp16net/6704590 (cp16net, 20:48:25)
    2. https://gist.github.com/cp16net/6704590 (dmakogon_, 20:48:53)

  7. Configuration + service type and versions (grapex, 20:51:44)
  8. MySQL HA (grapex, 20:52:50)
  9. Service Registration using conf file (grapex, 20:54:33)
    1. https://review.openstack.org/#/c/41055/ (grapex, 20:54:47)
    2. http://www.mannahattamamma.com/Nemo-seagulls%5B1%5D.jpg (hub_cap, 20:58:59)


Meeting ended at 21:01:59 UTC (full logs).

Action items

  1. SlickNik, hub_cap to check with other teams to set groups permissions correctly on LaunchPad


Action items, by person

  1. hub_cap
    1. SlickNik, hub_cap to check with other teams to set groups permissions correctly on LaunchPad
  2. SlickNik
    1. SlickNik, hub_cap to check with other teams to set groups permissions correctly on LaunchPad


People present (lines said)

  1. hub_cap (248)
  2. grapex (55)
  3. cp16net (32)
  4. SlickNik (29)
  5. kevinconway (27)
  6. vipul (26)
  7. yogesh (22)
  8. dmakogon_ (14)
  9. datsun180b (8)
  10. david-lyle (5)
  11. imsplitbit (4)
  12. openstack (3)
  13. redthrux (1)
  14. pdmars (1)


Generated by MeetBot 0.1.4.