#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:01:00)
    2. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-10-02-20.00.html (hub_cap, 20:01:44)

  1. update to action items (hub_cap, 20:01:53)
    1. ACTION: SlickNik to check with other teams to set groups permissions correctly on LaunchPad (hub_cap, 20:02:39)

  2. escaping dots in urls (hub_cap, 20:03:13)
  3. Provisioning post ACTIVE (hub_cap, 20:17:27)
    1. ACTION: Fix bug with DELETE to allow instances in BUILDING_ERROR_DNS state to be deleted. (grapex, 20:30:00)

  4. Provision database in specific tenant (hub_cap, 20:31:21)
    1. https://blueprints.launchpad.net/trove/+spec/dedicated-tenant-db-provisioning (hub_cap, 20:31:26)

  5. Provisioning several db processes on the same cluster (hub_cap, 20:45:31)
    1. https://blueprints.launchpad.net/trove/+spec/shared-cluster-db-provisioning (hub_cap, 20:45:38)

  6. Auto-recovery of node in replica/cluster (hub_cap, 20:50:10)
    1. https://blueprints.launchpad.net/trove/+spec/auto-recovery-of-cluster-replica (hub_cap, 20:50:18)

  7. Lunchpad meetings (hub_cap, 20:56:03)
    1. https://launchpad.net/sprints (hub_cap, 20:56:31)


Meeting ended at 21:00:53 UTC (full logs).

Action items

  1. SlickNik to check with other teams to set groups permissions correctly on LaunchPad
  2. Fix bug with DELETE to allow instances in BUILDING_ERROR_DNS state to be deleted.


Action items, by person

  1. SlickNik
    1. SlickNik to check with other teams to set groups permissions correctly on LaunchPad


People present (lines said)

  1. hub_cap (163)
  2. vipul (55)
  3. isviridov (48)
  4. dmakogon (47)
  5. grapex (38)
  6. datsun180b (27)
  7. SlickNik (25)
  8. kevinconway (15)
  9. amcrn (9)
  10. imsplitbit (7)
  11. cp16net (5)
  12. juice (4)
  13. NehaV (4)
  14. rnirmal (4)
  15. openstack (3)
  16. KennethWilke (2)
  17. pdmars_ (1)
  18. dmakogon_ (1)
  19. mattgriffin (1)
  20. fungi (1)
  21. cweidenkeller (1)


Generated by MeetBot 0.1.4.