#openstack-meeting-alt: trove

Meeting started by grapex at 20:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_the_next_meeting (grapex, 20:00:40)

  1. Action Items (grapex, 20:01:23)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-10-09-20.00.html (grapex, 20:01:29)
    2. https://launchpad.net/~trove-drivers/+members#active (grapex, 20:04:52)
    3. ACTION: grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted. (grapex, 20:07:07)

  2. Conductor changes. (datsun180b) (grapex, 20:08:07)
    1. https://review.openstack.org/#/c/45116/ (datsun180b, 20:08:08)
    2. ACTION: datsun180b to add backup status updates to conductor (grapex, 20:19:57)

  3. Fake mode daemon fix, how to use it. (grapex) (grapex, 20:20:05)
    1. https://review.openstack.org/#/c/51262/ (grapex, 20:20:55)

  4. Tempest for integration tests. (SnowDust) (grapex, 20:23:25)
  5. open discussion (grapex, 20:27:29)
    1. https://review.openstack.org/#/c/45116/ - i'd like everyone take a look at this refactoring (dmakogon, 20:28:17)
    2. https://review.openstack.org/#/c/50686/ (dmakogon, 20:28:49)


Meeting ended at 20:42:44 UTC (full logs).

Action items

  1. grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted.
  2. datsun180b to add backup status updates to conductor


Action items, by person

  1. datsun180b
    1. datsun180b to add backup status updates to conductor
  2. grapex
    1. grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted.


People present (lines said)

  1. grapex (65)
  2. dmakogon (42)
  3. SlickNik (29)
  4. datsun180b (25)
  5. vipul (24)
  6. kevinconway (12)
  7. esmute (9)
  8. redthrux (6)
  9. openstack (3)
  10. robertmyers (2)
  11. juice (2)
  12. esp (1)
  13. pdmars (1)


Generated by MeetBot 0.1.4.