#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:02:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:02:43)

  1. summit (hub_cap, 20:04:10)
    1. ACTION: hub_cap to start a really long never ending ML thread for clustering and replication (hub_cap, 20:08:15)

  2. broken gate (hub_cap, 20:16:25)
    1. https://review.openstack.org/#/c/55992/ (cp16net, 20:16:39)
    2. https://review.openstack.org/#/c/56273/ (cp16net, 20:17:20)

  3. Roadmap for IceHouse-1 (hub_cap, 20:20:53)
    1. http://launchpad.net/trove/+milestone/icehouse-1 (hub_cap, 20:22:54)
    2. http://launchpad.net/trove/+milestone/icehouse-3 (hub_cap, 20:24:09)
    3. ACTION: hub_cap to talk to PTL's about what a community roadmap and how they handle it (hub_cap, 20:29:14)

  4. Multi-Datastore/Versioning-Support (hub_cap, 20:32:26)
    1. https://review.openstack.org/#/c/47934/ (denis_makogon, 20:37:11)
    2. https://review.openstack.org/#/c/47934/9/bin/trove-guestagent (amcrn, 20:37:17)

  5. other service support (cassandra, mongo, redis) (hub_cap, 20:56:19)


Meeting ended at 21:00:26 UTC (full logs).

Action items

  1. hub_cap to start a really long never ending ML thread for clustering and replication
  2. hub_cap to talk to PTL's about what a community roadmap and how they handle it


Action items, by person

  1. hub_cap
    1. hub_cap to start a really long never ending ML thread for clustering and replication
    2. hub_cap to talk to PTL's about what a community roadmap and how they handle it


People present (lines said)

  1. hub_cap (149)
  2. denis_makogon (47)
  3. juice (33)
  4. vipul (29)
  5. kevinconway (28)
  6. ashestakov_ (27)
  7. amcrn (19)
  8. cp16net (19)
  9. redthrux (11)
  10. CaptTofu (8)
  11. robertmyers (7)
  12. yogesh (5)
  13. grapex (3)
  14. openstack (3)
  15. imsplitb1t (2)
  16. esmute (2)
  17. datsun180b (1)
  18. imsplitbit (1)
  19. pdmars (1)
  20. cweid (1)


Generated by MeetBot 0.1.4.