#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_the_next_meeting (hub_cap, 18:03:20)

  1. action items (hub_cap, 18:03:34)
    1. ACTION: hub_cap get a thread started wrt clustering/replication/recipes (hub_cap, 18:04:32)

  2. old version history in gerrit (hub_cap, 18:05:22)
  3. Moving the reference agent (hub_cap, 18:08:25)
    1. ACTION: : SlickNik to talk to infra on what the best way to split out reffy is. (SlickNik, 18:16:20)
    2. ACTION: Someone comes up with a drawing of a puppy to apply to the reference guest. (grapex, 18:17:05)

  4. Party and Profit (hub_cap, 18:17:50)
    1. https://gist.github.com/ed-/e09316c5d33e7562dd25 (datsun180b, 18:18:19)
    2. https://bugs.launchpad.net/trove/+bugs?search=Search&field.assignee=rmyers (robertmyers, 18:29:15)


Meeting ended at 18:38:08 UTC (full logs).

Action items

  1. hub_cap get a thread started wrt clustering/replication/recipes
  2. : SlickNik to talk to infra on what the best way to split out reffy is.
  3. Someone comes up with a drawing of a puppy to apply to the reference guest.


Action items, by person

  1. hub_cap
    1. hub_cap get a thread started wrt clustering/replication/recipes
  2. SlickNik
    1. : SlickNik to talk to infra on what the best way to split out reffy is.


People present (lines said)

  1. hub_cap (77)
  2. grapex (25)
  3. SlickNik (24)
  4. robertmyers (23)
  5. vipul (23)
  6. demorris (21)
  7. datsun180b (15)
  8. redthrux (10)
  9. cp16net (9)
  10. kevinconway (8)
  11. juice (6)
  12. esmute (5)
  13. ashestakov (4)
  14. openstack (4)
  15. esp (3)
  16. pdmars (1)
  17. kiall (1)


Generated by MeetBot 0.1.4.