#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 18:01:54)

  1. kill tha xmls (hub_cap, 18:03:06)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (SlickNik, 18:05:19)

  2. conductor message sync strategies (hub_cap, 18:08:08)
    1. ACTION: datsun180b add sent_at table for conductor to sync messages from guests (datsun180b, 18:17:35)
    2. ACTION: datsun180b talk to nova team about their conductor sync strategy (datsun180b, 18:17:52)

  3. tempest work (hub_cap, 18:18:01)
    1. http://docs.openstack.org/developer/tempest/ (SlickNik, 18:26:17)
    2. https://etherpad.openstack.org/p/trove-tempest-items (SlickNik, 18:33:16)

  4. datastore mgmt api (hub_cap, 18:35:28)
  5. Datastore versions migrations/upgrades (hub_cap, 18:53:41)
    1. https://gist.github.com/andreyshestakov/8559309 (kevinconway, 18:58:38)


Meeting ended at 19:00:09 UTC (full logs).

Action items

  1. datsun180b add sent_at table for conductor to sync messages from guests
  2. datsun180b talk to nova team about their conductor sync strategy


Action items, by person

  1. datsun180b
    1. datsun180b add sent_at table for conductor to sync messages from guests
    2. datsun180b talk to nova team about their conductor sync strategy


People present (lines said)

  1. hub_cap (60)
  2. SlickNik (50)
  3. ashestakov (24)
  4. datsun180b (24)
  5. kevinconway (22)
  6. grapex (21)
  7. vipul (11)
  8. jimbobhickville1 (8)
  9. robertmyers (8)
  10. esp (3)
  11. openstack (3)
  12. esmute (2)
  13. imsplitbit (2)
  14. kiall (2)
  15. mattgriffin (1)
  16. glucas (1)
  17. cweid (1)
  18. cp16net (1)
  19. kanzaros (1)
  20. abramley (1)


Generated by MeetBot 0.1.4.