#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 18:02:27)

  1. tempest (hub_cap, 18:04:01)
  2. i3 status (hub_cap, 18:07:58)
    1. https://launchpad.net/trove/+milestone/icehouse-3 (hub_cap, 18:08:15)

  3. mid cycle sprint (hub_cap, 18:13:06)
    1. https://wiki.openstack.org/wiki/Trove/IcehouseCycleMeetup (hub_cap, 18:13:32)
    2. ACTION: hub_cap to set up hangouts for the trove meetup (hub_cap, 18:17:28)
    3. http://static2.businessinsider.com/image/5034f4cf69beddb425000017/a-robotics-startup-is-putting-an-ipad-on-a-segway-like-roller-and-selling-it-for-2499.jpg (jmontemayor, 18:17:31)

  4. extensions management (hub_cap, 18:23:26)
    1. https://docs.google.com/document/d/1vsrndOmtCwO2Cb7_6JCE6XZd1kyjWVGCBsjXeT0WOuM/edit?usp=sharing (denis_makogon, 18:23:32)
    2. https://wiki.openstack.org/wiki/Trove/trove-capabilities (kalebpomeroy, 18:27:18)
    3. https://blueprints.launchpad.net/trove/+spec/capabilities (kalebpomeroy, 18:27:53)

  5. security groups (hub_cap, 18:31:01)
    1. https://docs.google.com/document/d/12zy7KYzB3e8fHjHlflU-JevN_rbkOgei4ZjGusgq1bQ/edit?usp=sharing (denis_makogon, 18:31:07)

  6. backup-restore encryption (hub_cap, 18:33:45)
    1. https://docs.google.com/document/d/1cp-S_KiJjEEo_ZIgWA8lK1pLd5aWITOnnwUGEQU3yME/edit?usp=sharing (denis_makogon, 18:34:01)
    2. http://en.wikipedia.org/wiki/Key_derivation_function (hub_cap, 18:38:29)
    3. ACTION: implement KDF to oslo (denis_makogon, 18:47:26)

  7. open discssion (hub_cap, 18:48:26)


Meeting ended at 18:58:10 UTC (full logs).

Action items

  1. hub_cap to set up hangouts for the trove meetup
  2. implement KDF to oslo


Action items, by person

  1. hub_cap
    1. hub_cap to set up hangouts for the trove meetup


People present (lines said)

  1. hub_cap (182)
  2. denis_makogon (73)
  3. SlickNik (31)
  4. cp16net (19)
  5. juice (18)
  6. grapex (10)
  7. datsun180b (9)
  8. jimbobhickville (8)
  9. kevinconway (8)
  10. amytron (6)
  11. openstack (3)
  12. kalebpomeroy (3)
  13. vgnbkr_1 (3)
  14. vipul (2)
  15. jmontemayor (1)
  16. doug_shelley66 (1)
  17. pdmars (1)
  18. esp (1)
  19. demorris (1)
  20. mattgriffin1 (1)
  21. imsplitbit (1)
  22. abramley (1)
  23. mattgriffin (1)
  24. esmute (1)


Generated by MeetBot 0.1.4.