#openstack-meeting-alt: trove
Meeting started by hub_cap at 18:02:10 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/TroveMeeting
(hub_cap,
18:03:04)
- guest agent upgrades (hub_cap, 18:03:26)
- https://wiki.openstack.org/w/index.php?title=Trove-Guest-Agent-Upgrades
(esp,
18:04:35)
- https://blueprints.launchpad.net/trove/+spec/upgrade-guestagent
(esp,
18:09:31)
- replication/clustering update (hub_cap, 18:17:57)
- tempest update (hub_cap, 18:30:44)
- https://review.openstack.org/#/c/69501/
(SlickNik,
18:31:44)
- open discussion (hub_cap, 18:34:00)
- ACTION: File a BP for
adding datastore type/version to backup model (denis_makogon,
18:49:04)
- https://wiki.openstack.org/wiki/TroveBlueprint
(SlickNik,
18:57:40)
- https://blueprints.launchpad.net/trove/+spec/dbinstance-log
(denis_makogon,
19:01:33)
- https://blueprints.launchpad.net/trove/+spec/mysql-point-in-time-recovery
(denis_makogon,
19:01:39)
- https://wiki.openstack.org/wiki/TroveDBInstanceLogOperation
(denis_makogon,
19:01:47)
Meeting ended at 19:01:54 UTC
(full logs).
Action items
- File a BP for adding datastore type/version to backup model
People present (lines said)
- hub_cap (107)
- SlickNik (42)
- denis_makogon (41)
- grapex (29)
- vipul (26)
- esp (21)
- imsplitbit (17)
- cp16net (17)
- juice (14)
- demorris (13)
- amcrn (13)
- robertmyers (12)
- kevinconway (11)
- SnowDust (7)
- doug_shelley66 (6)
- amytron (5)
- openstack (3)
- pdmars (1)
- kanzaros (1)
- glucas (1)
- cweid (1)
- kevinbenton (1)
- abramley (1)
- Barker (1)
- esmute (1)
Generated by MeetBot 0.1.4.