#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:59:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:00:12)
    2. http://eavesdrop.openstack.org/meetings/trove/2014/trove.2014-03-05-18.02.html (SlickNik, 18:00:59)

  1. Action Items (SlickNik, 18:01:27)
  2. Trove Guest Agent Upgrades bp follow up (SlickNik, 18:02:24)
    1. https://blueprints.launchpad.net/trove/+spec/validation-on-restore-by-the-backup-strategy (denis_makogon, 18:02:30)
    2. https://blueprints.launchpad.net/trove/+spec/upgrade-guestagent (SlickNik, 18:03:16)
    3. http://docs.sqlalchemy.org/en/latest/orm/examples.html#versioning-objects (kevinconway, 18:11:17)
    4. ACTION: esp do update trove-guest-upgrades wiki with schema changes (esp, 18:19:06)
    5. https://swiftstack.com/blog/2013/12/20/upgrade-openstack-swift-no-downtime/ may be interesting to you too (notmyname, 18:24:19)

  3. [openstack-dev] [Trove] MySQL 5.6 disk-image-builder element (SlickNik, 18:25:12)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg19036.html (amcrn, 18:25:36)
    2. ACTION: SlickNik set up something to continue "supported datastore versions" discussion. (SlickNik, 18:46:42)

  4. Open Discussion (SlickNik, 18:47:20)
  5. Point in time recovery (SlickNik, 18:49:22)
    1. https://wiki.openstack.org/wiki/Trove/PointInTimeRecovery (denis_makogon, 18:49:55)

  6. Open Discussion (SlickNik, 18:55:37)
    1. https://bugs.launchpad.net/trove/+bug/1291516 (denis_makogon, 18:55:40)
    2. https://bugs.launchpad.net/trove/+bug/1291516 (denis_makogon, 18:55:43)


Meeting ended at 18:59:59 UTC (full logs).

Action items

  1. esp do update trove-guest-upgrades wiki with schema changes
  2. SlickNik set up something to continue "supported datastore versions" discussion.


Action items, by person

  1. esp
    1. esp do update trove-guest-upgrades wiki with schema changes
  2. SlickNik
    1. SlickNik set up something to continue "supported datastore versions" discussion.


People present (lines said)

  1. grapex (71)
  2. denis_makogon (69)
  3. SlickNik (54)
  4. amcrn (47)
  5. kevinconway (37)
  6. esp (29)
  7. juice (11)
  8. cp16net (10)
  9. imsplitbit (5)
  10. cweid (3)
  11. openstack (3)
  12. ViswaV (2)
  13. amytron (2)
  14. SnowDust (2)
  15. notmyname (2)
  16. glucas (1)
  17. k-pom (1)
  18. abramley (1)
  19. mat-lowery (1)
  20. esmute (1)
  21. robertmyers (1)


Generated by MeetBot 0.1.4.