#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:02:10)
    2. http://eavesdrop.openstack.org/meetings/trove/2014/trove.2014-04-30-18.02.html (SlickNik, 18:02:45)

  1. How do Gerrit changes get approved? (SlickNik, 18:03:16)
    1. http://status.openstack.org/reviews/ (SlickNik, 18:06:32)
    2. http://www.stackalytics.com/report/reviews/trove-group/open (denis_makogon, 18:11:00)
    3. https://dague.net/2014/04/30/helpful-gerrit-queries-gerrit-2-8-edition/?utm_campaign=OpenStack+Now&utm_source=hs_email&utm_medium=email&utm_content=12695477&_hsenc=p2ANqtz-9twO0GbtB202VDA5wExXeBMIfQwnXdSBfuSj807F74UdfhZwJCsNKrVKI0pi-PqqRJQru8eyayQjntiU8sG1CaO4f1pA&_hsmi=12695477 (SlickNik, 18:12:25)
    4. https://wiki.openstack.org/wiki/ReviewWorkflowTips (vipul, 18:23:55)
    5. ACTION: SlickNik to come up with a proposal on how to prioritize reviews to be discussed in ATL, and on IRC. (SlickNik, 18:29:57)
    6. VOTE: Voted on "No leaving -1s and then disappearing. A reviewer that leaves a -1 has an obligation to respond to follow up questions?" Results are, yes: 11 (SlickNik, 18:43:58)
    7. ACTION: SlickNik to look at what stats to monitor for trove review health and include it in the aforementioned "review" proposal (SlickNik, 18:48:56)

  2. Meetings next week (SlickNik, 18:50:45)
  3. Open Discussion (SlickNik, 18:54:07)
    1. ACTION: amrith make a wiki page for the midcycle meetup (cp16net, 18:57:01)
    2. ACTION: that is (amrith, 18:57:17)
    3. ACTION: amrith to set up an eventbrite event for the mid-cycle meetup (SlickNik, 18:58:04)


Meeting ended at 18:59:15 UTC (full logs).

Action items

  1. SlickNik to come up with a proposal on how to prioritize reviews to be discussed in ATL, and on IRC.
  2. SlickNik to look at what stats to monitor for trove review health and include it in the aforementioned "review" proposal
  3. amrith make a wiki page for the midcycle meetup
  4. that is
  5. amrith to set up an eventbrite event for the mid-cycle meetup


Action items, by person

  1. amrith
    1. amrith make a wiki page for the midcycle meetup
    2. amrith to set up an eventbrite event for the mid-cycle meetup
  2. SlickNik
    1. SlickNik to come up with a proposal on how to prioritize reviews to be discussed in ATL, and on IRC.
    2. SlickNik to look at what stats to monitor for trove review health and include it in the aforementioned "review" proposal


People present (lines said)

  1. SlickNik (74)
  2. mat-lowery (36)
  3. amrith (28)
  4. vipul (26)
  5. cp16net (25)
  6. juice (23)
  7. kevinconway (17)
  8. iccha1 (13)
  9. esmute (13)
  10. dougshelley66 (12)
  11. esp (10)
  12. openstack (9)
  13. denis_makogon (9)
  14. SnowDust (7)
  15. robertmyers (6)
  16. amytron (4)
  17. imsplitbit (3)
  18. abramley (3)
  19. peterstac (2)
  20. ramashri (2)
  21. glucas (2)
  22. cweid (1)
  23. yogesh_ (1)
  24. mattgriffin (1)


Generated by MeetBot 0.1.4.