#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:01:42)
    2. http://eavesdrop.openstack.org/meetings/trove/2014/trove.2014-05-21-18.01.html (SlickNik, 18:02:42)

  1. Refactor/Re-write notifications (SlickNik, 18:04:03)
    1. http://osdir.com/ml/openstack-dev/2014-05/msg01619.html (denis_makogon, 18:04:11)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035740.html (hub_cap, 18:05:56)
    3. https://wiki.openstack.org/wiki/Trove/trove-notifications-v2 (denis_makogon, 18:10:42)
    4. https://github.com/openstack/trove/blob/master/trove/taskmanager/models.py#L89-L98 (denis_makogon, 18:12:48)
    5. https://github.com/openstack/trove/blob/master/trove/taskmanager/models.py#L89-L98 (denis_makogon, 18:12:53)

  2. Action Items (SlickNik, 18:22:54)
    1. https://bugs.launchpad.net/trove/+bug/1324206 (cp16net, 18:23:28)
    2. ACTION: cp16net make etherpad for breaking up the modules for log auditing bug (cp16net, 18:29:44)

  3. Open Discussion (SlickNik, 18:30:36)
    1. http://lihk.in/trove/reviews.htm (SlickNik, 18:33:19)
    2. http://lihk.in/trove/topics.htm (SlickNik, 18:33:23)
    3. http://lihk.in/trove/external.htm (SlickNik, 18:33:34)
    4. https://blueprints.launchpad.net/heat/+spec/update-cinder-volume (denis_makogon, 18:37:08)
    5. https://blueprints.launchpad.net/heat/+spec/update-cinder-volume (denis_makogon, 18:37:15)


Meeting ended at 18:43:57 UTC (full logs).

Action items

  1. cp16net make etherpad for breaking up the modules for log auditing bug


Action items, by person

  1. cp16net
    1. cp16net make etherpad for breaking up the modules for log auditing bug


People present (lines said)

  1. denis_makogon (49)
  2. SlickNik (46)
  3. cp16net (22)
  4. hub_cap (20)
  5. robertmyers (19)
  6. juice (16)
  7. grapex (15)
  8. kevinconway (10)
  9. vipul (10)
  10. imsplitbit (7)
  11. iccha1 (6)
  12. dougshelley66 (5)
  13. cweid (4)
  14. esmute (4)
  15. peterstac (3)
  16. openstack (3)
  17. vgnbkr (2)
  18. pdmars (1)
  19. annashen_ (1)
  20. esp (1)
  21. k-pom (1)
  22. glucas (1)
  23. tvoran (1)
  24. mattgriffin (1)
  25. SnowDust (1)


Generated by MeetBot 0.1.4.