#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:00:46)
    2. http://eavesdrop.openstack.org/meetings/trove/2014/trove.2014-06-25-18.00.html (SlickNik, 18:01:20)

  1. Agenda Items (SlickNik, 18:01:31)
    1. ACTION: SlickNik to update the dev-docs with build / test process updates. (SlickNik, 18:04:16)

  2. Per datastore volume support (SlickNik, 18:04:53)
    1. https://blueprints.launchpad.net/trove/+spec/per-datastore-volume-support (SlickNik, 18:05:00)
    2. https://blueprints.launchpad.net/trove/+spec/capabilities (SlickNik, 18:10:18)
    3. https://blueprints.launchpad.net/trove/+spec/cinder-volume-type (esmute, 18:26:33)
    4. https://blueprints.launchpad.net/trove/+spec/capabilities (esmute, 18:45:01)

  3. Open Discussion (SlickNik, 18:52:32)
    1. ACTION: SlickNik update jenkins: please remove JENKINS_HOME/scm-sync-configuration.*.log files (cp16net, 18:57:30)
    2. https://rdjenkins.dyndns.org/job/multi-patch-test (cp16net, 18:58:45)


Meeting ended at 18:59:53 UTC (full logs).

Action items

  1. SlickNik to update the dev-docs with build / test process updates.
  2. SlickNik update jenkins: please remove JENKINS_HOME/scm-sync-configuration.*.log files


Action items, by person

  1. SlickNik
    1. SlickNik to update the dev-docs with build / test process updates.
    2. SlickNik update jenkins: please remove JENKINS_HOME/scm-sync-configuration.*.log files


People present (lines said)

  1. grapex (70)
  2. SlickNik (46)
  3. iccha (36)
  4. robertmyers (34)
  5. denis_makogon (29)
  6. vipul (29)
  7. kevinconway (23)
  8. amrith (21)
  9. amcrn (18)
  10. cp16net (16)
  11. esmute (14)
  12. rueben (10)
  13. dougshelley66 (9)
  14. SnowDust (7)
  15. abramley (5)
  16. openstack (3)
  17. peterstac (1)
  18. annashen_ (1)
  19. esp (1)
  20. schang (1)
  21. glucas (1)
  22. boden (1)
  23. mattgriffin (1)


Generated by MeetBot 0.1.4.