#openstack-meeting-alt: Trove

Meeting started by amrith at 18:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (amrith, 18:04:40)

  1. Discuss the timing of trove-guestagent refactoring. (amrith, 18:05:10)
    1. https://review.openstack.org/#/c/119425/ (robertmyers, 18:05:28)
    2. https://review.openstack.org/#/c/119425/ (amrith, 18:12:33)

  2. Open Discussion (amrith, 18:19:39)
    1. ACTION: ALL update etherpad for summit sessions, indicate which ones you'd like to lead or listen. (nominate cp16net for all other sessions) (amrith, 18:25:41)
    2. https://etherpad.openstack.org/p/kilo-trove-summit-topics (SlickNik, 18:27:39)


Meeting ended at 18:33:27 UTC (full logs).

Action items

  1. ALL update etherpad for summit sessions, indicate which ones you'd like to lead or listen. (nominate cp16net for all other sessions)


Action items, by person

  1. cp16net
    1. ALL update etherpad for summit sessions, indicate which ones you'd like to lead or listen. (nominate cp16net for all other sessions)


People present (lines said)

  1. amrith (72)
  2. robertmyers (29)
  3. johnma (15)
  4. grapex (10)
  5. SlickNik (9)
  6. denis_makogon (8)
  7. cp16net (6)
  8. schang (4)
  9. openstack (3)
  10. nikhil_k (2)
  11. mattgriffin (1)
  12. vgnbkr (1)
  13. tomblank (1)
  14. dougshelley66 (1)
  15. georgelorch (1)


Generated by MeetBot 0.1.4.