#openstack-meeting-alt: Trove

Meeting started by SlickNik at 18:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Weekly_Trove_Team_Meeting (SlickNik, 18:02:36)

  1. Trove Kilo Mid-Cycle sprint update (SlickNik, 18:03:49)
    1. https://wiki.openstack.org/wiki/Sprints/TroveKiloSprint (SlickNik, 18:04:44)
    2. https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879 (SlickNik, 18:07:37)
    3. ACTION: Everyone coming to the mid-cycle sprint — please register at https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879 (SlickNik, 18:10:04)
    4. http://www.livingcomputermuseum.org/ (SlickNik, 18:20:10)
    5. http://www.livingcomputermuseum.org/ (SlickNik, 18:20:51)

  2. Open Discussion (SlickNik, 18:27:57)
    1. ACTION: SlickNik to sync with vipul on cue attendee rsvps / count (SlickNik, 18:36:27)


Meeting ended at 18:41:19 UTC (full logs).

Action items

  1. Everyone coming to the mid-cycle sprint — please register at https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879
  2. SlickNik to sync with vipul on cue attendee rsvps / count


Action items, by person

  1. SlickNik
    1. SlickNik to sync with vipul on cue attendee rsvps / count
  2. vipul
    1. SlickNik to sync with vipul on cue attendee rsvps / count


People present (lines said)

  1. SlickNik (59)
  2. amrith (36)
  3. vipul (7)
  4. denis_makogon (6)
  5. esmute (6)
  6. bartash (5)
  7. danritchie (4)
  8. grapex_ (4)
  9. dougshelley66 (3)
  10. openstack (3)
  11. schang (1)
  12. abramley (1)
  13. vgnbkr (1)
  14. peterstac (1)
  15. clarkb (1)
  16. edmondk (1)
  17. sgotliv (1)
  18. Kiall (1)


Generated by MeetBot 0.1.4.