18:01:08 <SlickNik> #startmeeting trove
18:01:08 <openstack> Meeting started Wed Dec 17 18:01:08 2014 UTC and is due to finish in 60 minutes. The chair is SlickNik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:12 <openstack> The meeting name has been set to 'trove'
18:01:27 <SlickNik> giving folks a few minutes to trickle in.
18:01:32 <amrith> ./
18:01:33 <vgnbkr> o/
18:01:37 <mattgriffin> o/
18:02:25 <SlickNik> Agenda at:
18:02:27 <bartash> evening
18:02:28 <SlickNik> #link https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_Dec_17th
18:02:41 <SlickNik> Looks fairly light.
18:03:07 <vkmc> o/
18:03:29 <georgelorch> o/
18:04:21 <SlickNik> #topic Trove kilo-1 tagged
18:04:41 <SlickNik> We now have kilo-1 tagged.
18:04:52 <SlickNik> #link https://launchpad.net/trove/+milestone/kilo-1
18:05:14 <esmute> o/
18:05:29 <SlickNik> I've moved all of the BPs and bugs that are still work in progress to kilo-2.
18:07:10 <SlickNik> Had just a couple of BPs implemented in kilo-1 — have a lot more planned for kilo-2, and kilo-3.
18:07:32 <SlickNik> So we need to step up the pace (both implementation, and reviews) :)
18:08:10 <SlickNik> That's pretty much all I wanted to mention here. Any questions regarding this?
18:08:59 <SlickNik> .
18:09:22 <SlickNik> #topic Trove Kilo Mid-Cycle sprint registration
18:09:56 <SlickNik> I've gotten a few registrations from folks for the Trove Mid-Cycle sprint in Seattle
18:10:32 <SlickNik> Just wanted to remind others who haven't signed up to go ahead and sign up at https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879 when you get a chance.
18:10:52 <amrith> q.
18:11:18 <SlickNik> yes?
18:11:30 <amrith> SlickNik, what's the current head-count for the mid-cycle?
18:12:00 <SlickNik> I think I have around 10 folks registered so far.
18:12:29 <SlickNik> But I assume more folks will register as we get closer to the date as well.
18:13:06 <SlickNik> Just want to encourage folks to register early — so we have a better estimation of head-count.
18:13:25 <SlickNik> I am also planning on sending nag mail to all contributors to give them registration info.
18:13:43 <SlickNik> That should go out in the next couple of days.
18:14:15 <SlickNik> #action SlickNik to send out registration info in email to trove contributors.
18:15:36 <SlickNik> Any other questions regarding this?
18:16:09 <amrith> yes
18:16:12 <amrith> there was something last week
18:16:21 <amrith> about a second quesiton you were going to add to the survey
18:16:28 <amrith> and you were going to tell those who had registered
18:16:31 <amrith> to provide you answers
18:16:35 <amrith> not sure what the quesiton was
18:16:40 <amrith> but my answer is 42.
18:16:50 <SlickNik> It was around the Computer History Museum visit, IIRC.
18:16:57 <amrith> 42 it is
18:17:13 <SlickNik> We're still trying to finalize a date for that — not sure if it will be on Wed or Thu.
18:17:34 <SlickNik> So I haven't added the question until we can get the right date.
18:17:46 <amrith> ok, thanks!
18:18:10 <SlickNik> I'm assuming that it being Wed/Thu would make a difference to the attendee list.
18:18:20 <SlickNik> Since a lot of folks would be flying out on Thu.
18:18:29 <SlickNik> So wanted to make sure of that.
18:19:22 <SlickNik> Any other questions?
18:19:49 <SlickNik> .
18:19:58 <SlickNik> #topic Open Discussion
18:20:25 <amrith> question about the build/ci failures. any updates on that?
18:21:41 <SlickNik> So the setuptools issue has been fixed upstream
18:22:17 <SlickNik> And the fix for the devstack rabbitmq issue has also merged.
18:22:48 <SlickNik> The former fixes the grenade failures we were seeing, and the latter fixes the functional tests (int-tests)
18:23:35 <SlickNik> So things should be running green right now — we had some trove code merge this morning IIRC.
18:24:18 <amrith> ok, thx!
18:24:43 <SlickNik> Just as a heads up — I'm looking to make the functional int-tests voting pretty soon.
18:25:01 <SlickNik> They've been running green for a while now (other than this last devstack-break)
18:25:43 <SlickNik> I have an unrelated question for Open Discussion — will also send email about it.
18:26:12 <SlickNik> It's regarding canceling next week's meeting (Dec 24).
18:26:53 <SlickNik> Since I have a feeling attendance will be sparse.
18:26:56 <amrith> +1
18:27:29 <johnma> +1
18:27:42 <SlickNik> Okay will send out an update on the ML.
18:28:14 <vgnbkr> What about the 31st? It's on a Wednesday, too.
18:28:38 <amrith> oh, that's another holiday in Canada, eh?
18:29:09 <SlickNik> Same boat for the 31st.
18:29:18 <vgnbkr> No, but most offices seem to have most people leave by 1:00 or 2:00.
18:29:49 <amrith> sure, works for me.
18:29:51 <amrith> +1
18:29:53 <SlickNik> I was going to play it by ear for the 31st.
18:30:03 <amrith> +0.5
18:30:33 <SlickNik> If something crops up on the agenda, we can have the meeting — if not, I'll send out a cancellation a couple of days in advance.
18:31:36 <SlickNik> But I'm fine canceling early since it's NYE, and most folks will be away.
18:32:10 <SlickNik> We have #openstack-trove in case something does come up.
18:34:19 <SlickNik> Anything else for #open-discussion?
18:35:13 <SlickNik> .
18:35:20 <SlickNik> #endmeeting