#openstack-meeting-alt: Trove

Meeting started by SlickNik at 18:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:02:18)

  1. Trove pulse update (SlickNik, 18:03:01)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:17)

  2. Instance Storage for Replication (SlickNik, 18:10:01)
    1. https://etherpad.openstack.org/p/trove-replication-storage (vgnbkr, 18:10:30)

  3. Different timeouts in configuration based per datastore (SlickNik, 18:27:18)
    1. https://review.openstack.org/#/c/164640/ (sushilkm, 18:27:59)
    2. https://review.openstack.org/#/c/164640/ (SlickNik, 18:28:20)

  4. Open Discussion (SlickNik, 18:55:06)
    1. ACTION: sushilkm to make usage_timeout and cluster_timeout datastore specific (amrith, 18:55:06)
    2. ACTION: amrith (or dougshelley66 or vgnbkr) to propose bp for FSM in Liberty (amrith, 18:55:24)
    3. https://review.openstack.org/#/c/162676/ (amrith, 18:58:50)
    4. https://review.openstack.org/#/c/162677/ (amrith, 18:59:02)


Meeting ended at 19:01:08 UTC (full logs).

Action items

  1. sushilkm to make usage_timeout and cluster_timeout datastore specific
  2. amrith (or dougshelley66 or vgnbkr) to propose bp for FSM in Liberty


Action items, by person

  1. amrith
    1. amrith (or dougshelley66 or vgnbkr) to propose bp for FSM in Liberty
  2. dougshelley66
    1. amrith (or dougshelley66 or vgnbkr) to propose bp for FSM in Liberty
  3. sushilkm
    1. sushilkm to make usage_timeout and cluster_timeout datastore specific
  4. vgnbkr
    1. amrith (or dougshelley66 or vgnbkr) to propose bp for FSM in Liberty


People present (lines said)

  1. amrith (52)
  2. SlickNik (46)
  3. vgnbkr (23)
  4. sushilkm (20)
  5. georgelorch (8)
  6. vkmc (7)
  7. sgotliv (3)
  8. openstack (3)
  9. dougshelley66 (3)
  10. peterstac (2)
  11. edmondk (2)
  12. mvandijk (1)
  13. atomic77 (1)
  14. pmalik (1)
  15. danritchie (1)
  16. nshah (1)


Generated by MeetBot 0.1.4.