#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:02:24)

  1. Trove pulse update (SlickNik, 18:02:54)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:02)
    2. https://www.openstack.org/summit/vancouver-2015/ (peterstac, 18:09:05)

  2. Updates taskamanager to use datastore specific timeouts (SlickNik, 18:11:18)
    1. https://review.openstack.org/#/c/164640/9 (SlickNik, 18:12:24)
    2. ACTION: sushilkm to implement default usage_timeout, with overriding values on datastores (where the value is different) (peterstac, 18:25:39)

  3. Open Discussion (SlickNik, 18:26:26)
    1. https://etherpad.openstack.org/p/trove-liberty-proposed-sessions (SlickNik, 18:29:19)
    2. https://libertydesignsummit.sched.org/overview/type/design+summit/trove (SlickNik, 18:34:12)


Meeting ended at 18:44:47 UTC (full logs).

Action items

  1. sushilkm to implement default usage_timeout, with overriding values on datastores (where the value is different)


Action items, by person

  1. sushilkm
    1. sushilkm to implement default usage_timeout, with overriding values on datastores (where the value is different)


People present (lines said)

  1. SlickNik (54)
  2. vkmc_ (15)
  3. sushilkm (10)
  4. peterstac (10)
  5. dougshelley66 (7)
  6. schang (6)
  7. johnma (6)
  8. pmalik (3)
  9. edmondk (3)
  10. openstack (3)
  11. atomic77_ (1)
  12. vgnbkr (1)
  13. georgelorch (1)


Generated by MeetBot 0.1.4.