#openstack-meeting-alt: Trove

Meeting started by SlickNik at 17:59:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:00:22)

  1. Trove pulse update (SlickNik, 18:01:17)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:01:27)

  2. hacking rules (SlickNik, 18:06:16)
    1. https://gist.github.com/anonymous/24979ad5a984d25db653 (edmondk, 18:14:16)

  3. Setting trove meeting agenda through git (SlickNik, 18:27:00)
  4. Switching blueprint ownership/details (SlickNik, 18:31:06)
    1. ACTION: SlickNik + peterstac to figure out why some BPs are not editable by contributors (SlickNik, 18:35:57)

  5. Trove production deploy. Security concerns and how are we going to tackle those. (SlickNik, 18:40:15)
  6. Trove multitenancy (SlickNik, 18:53:27)


Meeting ended at 19:00:10 UTC (full logs).

Action items

  1. SlickNik + peterstac to figure out why some BPs are not editable by contributors


Action items, by person

  1. peterstac
    1. SlickNik + peterstac to figure out why some BPs are not editable by contributors
  2. SlickNik
    1. SlickNik + peterstac to figure out why some BPs are not editable by contributors


People present (lines said)

  1. amrith (73)
  2. SlickNik (62)
  3. vkmc (47)
  4. edmondk (27)
  5. peterstac (13)
  6. sushilkm (10)
  7. dougshelley66 (10)
  8. pmalik (6)
  9. johnma (4)
  10. atomic77 (3)
  11. openstack (3)
  12. ashleighfarnham (3)
  13. vgnbkr (2)
  14. shayneburgess (1)
  15. mvandijk (1)
  16. danritchie (1)
  17. georgelorch (1)


Generated by MeetBot 0.1.4.