#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:01:04)

  1. Trove pulse update (SlickNik, 18:01:53)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:01:56)
    2. https://review.openstack.org/#/c/192939/ (SlickNik, 18:05:50)
    3. https://review.openstack.org/#/admin/projects/openstack/trove,dashboards (cp16net, 18:09:04)

  2. Liberty-1 tagged and released (SlickNik, 18:10:26)
    1. https://launchpad.net/trove/liberty/liberty-1 (cp16net, 18:11:22)
    2. Liberty-2 is during the week of July 27-31 (SlickNik, 18:12:42)
    3. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (SlickNik, 18:12:54)

  3. Open Discussion (SlickNik, 18:25:55)
    1. ACTION: cp16net look at adding trove-spec approvals to weekly report (cp16net, 18:33:51)
    2. https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint (SlickNik, 18:38:05)
    3. ACTION: SlickNik to come up with initial agenda for Liberty Mid-Cycle sprint. (SlickNik, 18:39:36)


Meeting ended at 18:40:17 UTC (full logs).

Action items

  1. cp16net look at adding trove-spec approvals to weekly report
  2. SlickNik to come up with initial agenda for Liberty Mid-Cycle sprint.


Action items, by person

  1. cp16net
    1. cp16net look at adding trove-spec approvals to weekly report
  2. SlickNik
    1. SlickNik to come up with initial agenda for Liberty Mid-Cycle sprint.


People present (lines said)

  1. SlickNik (53)
  2. cp16net (36)
  3. dougshelley66 (7)
  4. vkmc_ (6)
  5. shayneburgess_ (4)
  6. sushilkm (4)
  7. openstack (3)
  8. johnma (2)
  9. peterstac (1)
  10. georgelorch (1)
  11. edmondk (1)
  12. vgnbkr (1)
  13. mvandijk_ (1)
  14. ashleighfarnham (1)
  15. atomic77 (1)


Generated by MeetBot 0.1.4.