#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:03:05)

  1. Trove pulse update (SlickNik, 18:03:18)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:35)
    2. ACTION: peterstac put together a graph for week over week (cp16net, 18:14:07)

  2. Liberty RC1 release this week (SlickNik, 18:15:18)
    1. https://launchpad.net/trove/+milestone/liberty-rc1 (SlickNik, 18:15:31)
    2. https://etherpad.openstack.org/p/TroveLibertyRC1Reviews (SlickNik, 18:27:35)

  3. Mitaka Summit Design Sessions (SlickNik, 18:33:35)
    1. https://etherpad.openstack.org/p/mitaka-trove-summit (SlickNik, 18:33:56)

  4. Open Discussion (SlickNik, 18:46:52)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-qa/%23openstack-qa.2015-09-23.log.html#t2015-09-23T15:04:52 (peterstac, 18:49:06)
    2. ACTION: cp16net look into troveclient tempest gate failures (cp16net, 18:52:27)


Meeting ended at 18:56:58 UTC (full logs).

Action items

  1. peterstac put together a graph for week over week
  2. cp16net look into troveclient tempest gate failures


Action items, by person

  1. cp16net
    1. cp16net look into troveclient tempest gate failures
  2. peterstac
    1. peterstac put together a graph for week over week


People present (lines said)

  1. SlickNik (73)
  2. peterstac (24)
  3. cp16net (18)
  4. vkmc (6)
  5. openstack (4)
  6. vgnbkr (3)
  7. mvandijk (2)
  8. pmackinn (2)
  9. edmondk (2)
  10. pmalik (1)
  11. schang (1)
  12. ashleighfarnham (1)


Generated by MeetBot 0.1.4.